FORUMS
Remove All Ads from XDA

 View Poll Results: Do you want a device-specific bootamination? Somthin like this: http://bit.ly/1ak1Cdd

No thanks!
 
17 Vote(s)
11.11%
Yes - Xperia S
 
99 Vote(s)
64.71%
Yes - Xperia ion
 
20 Vote(s)
13.07%
Yes - Xperia acro S
 
19 Vote(s)
12.42%
Yes - Xperia NX
 
4 Vote(s)
2.61%
Yes - Xperia acro HD
 
4 Vote(s)
2.61%

[BOOTANIMATION] XPERIA Sony Smartphone - Stock Bootanim. Mod [720x1280] <Poll added!>

929 posts
Thanks Meter: 3,330
 
By cities516, Senior Member on 14th June 2013, 06:09 AM
Post Reply Email Thread
11th December 2016, 01:57 AM |#31  
Senior Member
Thanks Meter: 2
 
More
hey
i wanna make a bootanimation from sony until my lockscreen.

my desc.txt is
Quote:

1080 1920 30
p 0 0 part0
p 0 0 part1
p 0 0 part2

i put it in /system/media
premission (via root explorer)
read: own group other
write: own
other :
right on oktal is the number 0644 rw-r--r--


but is doesn't work


what happend when i edit the last two "p" from txt in "c" ?
or
i reboot my phone without some bootanimation.zip (i deleted one time)
could be the reason ?


Quote:

1)Open a Root Explorer app or any file manager with root permissions.

2)Go to /system

3)Mount folder in R/W and open build.prop in text editor

4)Scroll to the very bottom and enter


Code:
debug.sf.nobootanimation=1

5)Save and Exit. A full reboot is required to see that this works.

You can change =1 to =0 to disable this. Or simply delete the line that was added.

haven't the "debug.sf.nobootanimation" in my build.prop could that the fault ?
7th November 2017, 10:02 AM |#32  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by flaxx187

hey
i wanna make a bootanimation from sony until my lockscreen.

my desc.txt is

i put it in /system/media
premission (via root explorer)
read: own group other
write: own
other :
right on oktal is the number 0644 rw-r--r--


but is doesn't work


what happend when i edit the last two "p" from txt in "c" ?
or
i reboot my phone without some bootanimation.zip (i deleted one time)
could be the reason ?



haven't the "debug.sf.nobootanimation" in my build.prop could that the fault ?

You should use zarchiver v0.8 Pro to repack zip....only with this version pro
Post Reply Subscribe to Thread

Tags
bootanimation, sony, xperia

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes