Remove All Ads from XDA

[ROM][GPE][SENSIFIED] Google Play Edition Port for the CDMA M8 - Android 6.0

20,000 posts
Thanks Meter: 22,685
Post Reply Email Thread
5th March 2017, 02:39 AM |#3011  
Captain_Throwback's Avatar
OP Senior Member
Flag The Nothing
Thanks Meter: 22,685
Donate to Me
Originally Posted by chication

Why my cell phone lock screen with play music sound will Caton? Is it a problem of deep dormancy?
I am using
Hope that you can solve my problem. Thank you

Don't understand what you're saying, but I don't have this device anymore and this ROM is no longer supported.
5th November 2017, 12:44 AM |#3012  
Junior Member
Thanks Meter: 0
3g data only. No LTE.
Hello all, I've been trying to get this google play edition (GPE) ported ROM working with all radios. Currently needing help enabling LTE on my sprint HTC one m8. I hope that this is the right place to go for this.

I first started out without cell service -- no calls, texts, or data. So, I created a backup of my GPE ROM with TWRP and I flashed my phone to the stock root ROM so that I could use the hands free activations from sprint. That worked and I was able to use LTE and make/receive calls.

I then restored my GPE backup. To my joy, I was then able to make/receive phone calls and text messages! Unfortunately, I could not use my cellular data. I later enabled 3g data after mucking around with the settings in the "Phone info" menu that I access via the secret phone code *#*#4636#*#*. All I had to do was change the setting "Set preferred network type" to "CDMA auto (PRL)". Later, I realized that I could also enable 3g in settings->more->cellular networks->preferred network type->3G.

I am still not able to use LTE! I can see that I am able to connect to LTE system but not get data transfer. Please check out attached pictures. I can connect to band 25 frequently and I've also seen my phone connect to band 41 once. Don't know if that helps. Also, I installed thinking it would help. I have the non HK version and that zip is label with the HK firmware name but I noticed that the blob zip contains only lib files that are added to the file system. I thought it okay to try it out. Unfortunately it didn't help enable LTE.

Has someone had this issue?

Additional notes:
using TWRP 3.1.1-0 recovery

These are my environmental variables in fastboot:
C:\Android>fastboot.exe getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader:
(bootloader) version-baseband:
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 6.20.651.3
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: FA43ZSF03707
(bootloader) imei: 9*************4
(bootloader) imei2: Not Support
(bootloader) meid: 9*************5
(bootloader) product: m8_whl
(bootloader) platform: hTCBmsm8974
(bootloader) modelid: 0P6B70000
(bootloader) cidnum: SPCS_001
(bootloader) battery-status: good
(bootloader) battery-voltage: 0mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: 205bdca3
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.008s
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20171104-182002.png
Views:	46
Size:	191.8 KB
ID:	4323231   Click image for larger version

Name:	Screenshot_20171104-182046.png
Views:	46
Size:	157.0 KB
ID:	4323232  
5th November 2017, 01:48 AM |#3013  
Junior Member
Thanks Meter: 0
install multiple blobs?
Originally Posted by PartimusPrime

New build is running great so far...I did have to flash those Sprint blobs in the downloads section to get my LTE working correctly. Other than that so far so good! Thanks!

did you have to install multiple blob files?
5th November 2017, 05:06 PM |#3014  
Junior Member
Thanks Meter: 0
My phone does the same thing
Originally Posted by NickPorter

I recently updated to the most recent version of this ROM, I have been using it for awhile, great job, Captain. However, I cannot seem to get AdAway working now. Every reboot, it looks like the hosts are disabled. Any suggestions on why this is happening? Thanks for everything.

I'm having the same issue. Did you ever figure it out?
13th November 2017, 01:36 PM |#3015  
cervantes's Avatar
Thanks Meter: 3
this rom working with my phone?
unlock bootloader - ok
s-off - ok
root- ok

stock android 4.4.2

13th November 2017, 02:55 PM |#3016  
cervantes's Avatar
Thanks Meter: 3
Originally Posted by cervantes

this rom working with my phone?
unlock bootloader - ok
s-off - ok
root- ok

stock android 4.4.2

when i flash phone not worked !
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes