FORUMS
Remove All Ads from XDA

[ROOT] ARCHOS Elements tablets - Fast and simple root

158 posts
Thanks Meter: 68
 
Post Reply Email Thread
9th April 2014, 02:42 PM |#111  
Junior Member
Thanks Meter: 0
 
More
4.2.2 rom for archos 80 xenon
I'm new in forum, i say goodbay to all
i'd like to know if exist and where i can find a ROM 4.2.2 for archos 80 xenon .
i'm interested in have phone function on my 80 xenon stated that on new xenon tablet 70 and 79 who works on adroid 4.2.2 this function is able.
rom of archos 79 xenon is compatible with 80 xenon?
thank you in advance
 
 
14th August 2014, 07:35 AM |#112  
fideliofidelio's Avatar
Senior Member
Thanks Meter: 33
 
More
Has anyone tried this yet???

http://www.arctablet.com/blog/forum/...s-80-titanium/
29th September 2014, 08:39 AM |#113  
DehoXeD's Avatar
Senior Member
Flag Paris
Thanks Meter: 59
 
More
Work on 101 Xenon
Hi all,

Just to tell you that it works on 101 Xenon.

Just tried it and successfull rooted.

Btw, if someone does have the original firmware of the 101 Xenon (after having delete Archos Server application, the tablett doesn't boot anymore)
The Following User Says Thank You to DehoXeD For This Useful Post: [ View ] Gift DehoXeD Ad-Free
29th December 2014, 10:21 PM |#114  
Junior Member
Thanks Meter: 1
 
More
Other same model tablets
Just to let you all know, The BUSH 7.0 TABLET (Model:AC70BCO) is an identical version of the ACHOS 7.0B COBALT tablet with the adition of a camera, although entire system, spec, and chassis is the same
30th December 2014, 05:29 PM |#115  
Senior Member
Flag La Caletta
Thanks Meter: 19
 
Donate to Me
More
mmm...apparentrly with iroot (formerly vroot) i got stuck in "downloading device driver" and nothing works...ideas?
31st December 2014, 12:27 PM |#116  
Junior Member
Thanks Meter: 0
 
More
Works fine with Archos 70 Xenon (Vers.1)
Hi, Root funktioniert ebenfalls mit dem Archos 70 Xenon.
CWM hab ich noch nicht getestet.

Mfg Christian

Quote:
Originally Posted by dhigby

Although some might still find this tutorial useful, I don't think I will be updating it. If you have an ARCHOS Elements tablet you should be able to root by installing ArcTools, use install apps tab, download and install Rockchips generic recovery, and then installing superuser.zip from recovery.
__________________

This simple root can be performed in 5 minutes, but I'm writing this guide to help you quickly get past some pitfalls I encountered. It works on the Titanium series, but will probably work on other models in the ARCHOS Elements line as well. Please comment and confirm so that I can update the list of supported models right here:

Confirmed working on:
ARCHOS 70 Cobalt, Titanium
ARCHOS 80 Titanium HD, Xenon
ARCHOS 97 Titanium, Xenon
ARCHOS 101 Titanium

ARNOVA 97 g4
ARNOVA 101 g4

MEDION LifeTab E10310 / E10311 / E10316
MEDION LifeTab E10312*
*Users report that vroot doesn't recognize this model.

Does not work on::
ARCHOS 97 Platinum HD (first edition, but may work on the second edition 97b Platinum)
ARCHOS Gen10 XS series

Requirements:
Windows OS for root tool
USB cable for tablet

Instructions
1. First make sure you are updated to the latest firmware from Archos. Since there aren't any custom ROMs for this device yet, you want to have the latest bugfix version before you start.
2. Download latest version of the VROOT app here (Now available in English): http://www.mgyun.com/en/GetVRoot


3. Install the VRoot program in Windows

Now the VROOT app should be running and waiting for you to plug in your device:

4. On your tablet, make sure that USB debugging mode is turned on in developer options
5. With tablet turned on and booted up, connect it to the computer with USB Cable

The app should recognize the device and give you a screen like this:



6. Click the green button.
Your device will reboot in several seconds. When it comes back up, it will be rooted. I don't know if the new English version will install the Chinese superuser or not. If you don't see Chinese, then ignore those parts of the following instructions.

First, it is important to know that when the app pops up to give root access to a program, you need to push the right side button to grant access.

7. Now, you can search for and install "Superuser" by ChainsDD from the Android market. The version made by Clockworkmod does not work for this procedure.

8. Now start Superuser (from the market page after installing), and click on the "i" for Information at the top of the app. It should say su binary v3.x.x with the option to "tap to check for updates".

9. Check for updates and then click the update button.

This will replace the Chinese binary version with an English version. You should now be able to see the normal Superuser Icon in the app drawer and will start receiving prompts in English. But the Chinese su has been known to take over again, so we need to get rid of it while the English su is in charge...

10. Open Settings | Apps in Android and find the Chinese app that was installed, it has a blue icon. Perform a normal uninstall of this app.


11. Now use ES Explorer or another root explorer to delete /system/apps/Superuser.apk (note that it also shows the blue icon)
In ES Explorer 3, you need to first mount system as writable by going to Tools, Root Explorer, Mount R/W and setting /system to RW.

After a reboot you should have root with English SuperUser.

*****************
This root was done without enabling SDE on the device.

Installing CWM recovery for Archos and others with Rockchip 3066 and 3188 processors:

http://www.arctablet.com/blog/forum/...k3188-devices/

This works on my Archos Titanium HD and I now have a full backup to sd card!


Credits
Aung Thiha -Initially reported this tool and that it works on the 70 Titanium.
fideliofidelio -suggested freezing the Chinese su app
wendroid for correcting the sequence of actions.

5th January 2015, 02:46 PM |#117  
Junior Member
Thanks Meter: 2
 
More
iRoot doesn't seem to work with the 101b Platinum

edit: neither does Kingo ROOT
8th October 2017, 08:44 AM |#118  
Junior Member
Flag Salford
Thanks Meter: 0
 
Donate to Me
More
Hello, newbies alert! I wish to root my tablet. How do I find the product ref eg. P4515/P1545 for my tablet as below?

You appear knowledgeable! Thank you.

Sent from my Archos 101 Xenon v2 using XDA Free mobile app

---------- Post added at 07:44 AM ---------- Previous post was at 07:37 AM ----------

Quote:
Originally Posted by DehoXeD

Hi all,

Just to tell you that it works on 101 Xenon.

Just tried it and successfull rooted.

Btw, if someone does have the original firmware of the 101 Xenon (after having delete Archos Server application, the tablett doesn't boot anymore)

Please be specific about what works with the 101c Xenon now as this is the model I have and I need to root this tablet to allow extra functionality with apps. Thank you!

Sent from my Archos 101 Xenon v2 using XDA Free mobile app
10th January 2018, 03:47 PM |#119  
Junior Member
Flag Angers
Thanks Meter: 2
 
More
(almost) works with 101c Helium 16Go (4G)
Using iRoot (same as VRoot) v1.8.9.21144
Device is correctly detected, correct manufacturer, type and model.
After clicking on Root (green button in the lower right), it first installs an app called App Cool on the tablet with some text in chinese, then it displays "Downloading recovery" on the pc, makes some changes in the background on the tablet .... and finally displays a list of apps on the pc that one can install with a message on the upper right corner saying "Root Failed" and a Retry button.
That's all. Geesh, I think this only need a small piece of code to get the job done. Too bad
HTH
Post Reply Subscribe to Thread

Tags
root

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes