FORUMS

[SPH-L900] CF-Auto-Root

11,421 posts
Thanks Meter: 88,221
 
By Chainfire, Moderator Emeritus / Senior Recognized Developer - Where is my shirt? on 26th October 2012, 02:58 AM
Post Reply Email Thread
14th April 2016, 06:41 AM |#281  
Junior Member
Thanks Meter: 0
 
More
Talking Success
You said 30 seconds, but only the reading took any time. all the rest was easily done. THANKS from an amateur.
10th July 2016, 08:45 AM |#282  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Chainfire

-

- NOTE: Sometimes the device does *not* boot into recovery mode and root your device. Just do the entire procedure again if this happens. If it still will not install root and such, make sure that in Odin "Auto Reboot" is not checked. Then after flashing, pull the battery, and boot with VolUp+Home+Power button to boot into recovery manually. This will start the install process.
.

My note 2 (sph-l900) is sitting at:
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> recovery.img <----for a long time now

I've tried doing the entire procedure again= no help. I then tried unchecking auto reboot and restarting but I'm not sure what you are calling booting into recovery manually? (sorry, I'm a total noob to this *grin*) When I hit the vol up/home/power it goes to a list of options, reboot, clear cache, wipe and factory reset etc... Which of these should I pick at that point? Or is my phone just not getting the recovery image? It started getting hot yesterday and was rebooting itself until it just boot looped. I'm wondering if the partitions are messed up.

--I got the usb drivers directly from samsung--
--I've tried 2 different versions of odin-- (same results)
My poor phone has never been the same since I dropped her years ago. >.>
But it seems soft bricked from what I've read. I can still boot into the vol down mode and the vol up menu, but if i don't hold buttons, it goes to a samsung galaxy note 2 splash screen and stays there.
I've never messed with any sort of software but what came with it and what the settings menu let me update. (which wasn't much!) I don't care at this point if I have the official sprint stuff or whatever, I just need to limp this poor phone along for a while if possible till I can afford a new one. (eek)

Any help is *greatly* appreciated! <3
14th February 2018, 09:04 PM |#283  
Junior Member
Thanks Meter: 0
 
More
Avoiding Knox
Sorry to resurrect this old thread but need help going from 4.1.2 to the latest firmware. I have already rooted this device with CF-Auto-Root, and used the triangle app to make it Samsung "official." Many of the latest apps or updates require at least 4.4+ to download and install. I've read that Knox should be avoided so what would be the next step in upgrading to the newest compatible firmware.

Thanks in advance.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes