Remove All Ads from XDA

[PRJ] Elf/Elfin Unbricker (Gold Card) [ONLINE]

7 posts
Thanks Meter: 0
By noname_sp, Junior Member on 20th October 2008, 07:24 PM
Post Reply Email Thread
31st July 2010, 11:45 AM |#401  
maduuto's Avatar
Senior Member
Flag near Buxtehude
Thanks Meter: 15
ok i created a goldcard, no errors, but on sd were no files. I inserted the sd in phone, there comes checking sd contents and immediantly there comes the bootloadwer, i tried to flash ther unbricker rom, error 322.. what can i do????
10th August 2010, 11:04 AM |#402  
Junior Member
Thanks Meter: 1
A big noob question:
I can't access the wiki for the glod card (empty).
Can someone help me because I have a "The image file is corrupted. Please check your update utility." when I try to CID unlock my ELF.

21st August 2010, 03:35 AM |#403  
Junior Member
Thanks Meter: 0
Xda wik ifor goldcard is empty
Edited! [nt]
12th October 2010, 12:27 PM |#404  
Junior Member
Thanks Meter: 0
Nightmare of smart mobility
Dear All,

Please help me! I have an ELF (deviceID: ELF0110000 CID: DOPOD701) which can be flashed with any ROM but can not jump into OS, just stop at smart mobility then restart.. I flashed so many ROM but the bootloader keeps unchanged IPL 2.27.0002 SPL 2.28.0000

I already tried flashing it original ROM: RUU_Elf_DOPOD_chs_1.11.706.1B (this one I got from a China forum) but no help!

I also made a goldcard successfully, then flash the original ROM or unbricked ROM by 2 way:
- Insert the goldcard into my bricked ELF, enter bootloader, connect USB, run RomUpdateUtility.exe...this method is 100% loading but still stop at smart mobility
- Insert the goldcard with the *.nbh copied (original ROM or unbricker ROM), enter bootloader, the ELF ask for update from SD image but it hang at reading content from SD

My ELF working fine before with Window Mobile 6.0, I just want to upgrade to version 6.1, then the requirement is to have IPL2.27.0002 SPL 2.28.000, after I upgrade them from 1.11.0000 to 2.26.0000 then this problem stays until now!

Thanks for your time,
25th March 2011, 09:12 PM |#405  
Flag Považská Bystrica
Thanks Meter: 1
Donate to Me
I have mda touch from t-mobile sk stucked @ bootloader, I cannot find ROM which was originaly installed on device. Which ROM can I use to flash my device with goldcard instead of this ROM? Hope there is one for me, otherwise the phone is dead and I am dead too, because it is my friends phone
7th April 2011, 01:19 AM |#406  
Junior Member
Flag Bacoor, Cavite
Thanks Meter: 0
Originally Posted by xmodinc

Gold Card Wiki Page

HOPE U GUYS CAN HELP, I want to create a gold card for my elfin and everytime i clcik the link posted above it directs me to the main page
and from there i dont know where the link or thread for the instructions in making a gold card. hope u can help me guys.. thanks!
15th April 2011, 05:08 AM |#407  
Junior Member
Thanks Meter: 0
gold card wiki not there
same here... i wish some one could help me with making a gold card for my elf.
15th April 2011, 06:47 AM |#408  
Flag Vadodara
Thanks Meter: 5
please help me
please help me

my htc does not boot after updating wrong rom

i m not getting boot loader

i have tried power+camera and power+reset+camera

i think some problem with ipl and spl

and how to repair boot loader

please help
15th April 2011, 07:59 AM |#409  
kokotas's Avatar
Senior Member
Flag Athens
Thanks Meter: 1,560
I had posted some info about the gold card here.
Hope it helps.

The Following User Says Thank You to kokotas For This Useful Post: [ View ] Gift kokotas Ad-Free
26th June 2013, 09:23 PM |#410  
Thanks Meter: 1
Mine is stuck in bootloader mode.

Phone info is as follows:


This seems to be the right file I need: e_ship.exe
Device: ELF010000
Version: 1.11.403.1B
Language: DAN
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes