Remove All Ads from XDA

[ROM] 23/01 ViperOneM8 5.0.1 ◦ Tweaks | HUB | Sidebar | OTA ○ 6.12.401.4

4,792 posts
Thanks Meter: 20,527
By Turge, Inactive Recognized Developer on 7th April 2014, 04:07 AM
Post Reply Email Thread
Announcement from Turge: Got issues with the registration? You might want to read the FAQ
18th March 2016, 08:31 PM |#1071  
beletruz's Avatar
Flag Bucharest
Thanks Meter: 2
Originally Posted by c5satellite2

Verizon/T-Mobile should be fine. During aroma, choose international.

Sent from my HTC One_M8 using XDA Free mobile app

---------- Post added at 01:43 AM ---------- Previous post was at 01:40 AM ----------

I have also seen inconsistencies in charging after MM. I do not think it is the charging port. I have caught it in the act and a reboot returned charging to normal.

Sent from my HTC One_M8 using XDA Free mobile app

Thanks !
11th April 2016, 11:46 PM |#1072  
Senior Member
Thanks Meter: 32
Hello! I did a clean wipe (wiped phone in TWRP & before installing 5.0.2 from 5.0.1) and I cannot get my Titanium, Ultimate Backup Lite, or the Venom Tweaks to restore settings. Every time the phone restarts after attempting to restore, nothing has changed. Also, every time the phone reboots, it goes through the updating system thing, like the delvik cache was emptied. Before I clean wiped, when the phone would die or be restarted, some of my settings would be changed like my keyboard would go back stock from Swiftkey, Google Now (saying "ok google") setting would erase so i would have to retrain my voice, and the motion launch gestures would turn off too. Ultimate Backup Lite keeps saying it needs "" permissions when trying to restore just the settings. I'm thinking this is probably the issue with all of the restorations. SuperSU is installed by Chainfire and TU, UB, & VT all have the permissions as well as in the phone's app settings. Any advice?

unlocked, S.Off, had (not anymore) xposed installed, 5.0.2, ATT, hboot 3.19.0, radio 1.29.2145
3rd May 2016, 04:02 PM |#1073  
Senior Member
Thanks Meter: 0
Hi all,
I've installed lastest Google Keyboard on my M8, with 5.0.2 rom and full Htc app ( sense, keyboard etc... ). But after changing defaut keyboard to Google Keyboard, ï've an error " Google keyboard not respond " and it switch auto to htc keyboard. Someone have solution to fix it, please ?
I'm trying to desactivate Htc keyboard but same error appears, do Dalvik wipe but no way, same error
25th July 2016, 08:06 PM |#1074  
Thanks Meter: 2
Can I flash theViperOneM8 6.1.0??Click image for larger version

Name:	uploadfromtaptalk1469473531522.jpg
Views:	260
Size:	64.3 KB
ID:	3823729

Enviado desde mi Moto G 2014 mediante Tapatalk
The Following User Says Thank You to forddark For This Useful Post: [ View ] Gift forddark Ad-Free
19th July 2018, 08:52 AM |#1075  
I cannot get the website to load. Is There a working mirror?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes