FORUMS
Remove All Ads from XDA

No sim card problem after root

1,173 posts
Thanks Meter: 344
 
By theaks30, Senior Member on 20th January 2012, 07:57 PM
Post Reply Email Thread
29th March 2012, 07:19 AM |#11  
DjayZiro's Avatar
Senior Member
Flag Lisboa
Thanks Meter: 35
 
More
Quote:
Originally Posted by theaks30

fixed
just erase entire cp

What do you mean by that? whats CP?

i got an Arc S that had to be replaced beacuse of this... now i'm kinda afraid of rooting it again... but if there's a fix......
 
 
1st April 2012, 11:51 AM |#12  
theaks30's Avatar
OP Senior Member
Thanks Meter: 344
 
More
Quote:
Originally Posted by DjayZiro

What do you mean by that? whats CP?

i got an Arc S that had to be replaced beacuse of this... now i'm kinda afraid of rooting it again... but if there's a fix......

it's in the flashing tool i used
(in the post)
19th May 2012, 01:04 AM |#13  
Junior Member
Flag Toronto
Thanks Meter: 0
 
More
CP?
Hi
Now I have same problem as you had.
Could you tell me more which tools you used? Im not so understand does it mean CP.I know Odin tool for flashing but I dont see there CP ...
Thank you!
20th May 2012, 02:56 PM |#14  
zyfkurmom's Avatar
Member
Flag Singapore
Thanks Meter: 13
 
More
wow....................you erased your entire cp ?????!!!!!!!! my sim cannot be used (no network) just because i erased my cp............
28th July 2018, 03:33 PM |#15  
Junior Member
Thanks Meter: 3
 
More
what do you mean by "erase entire cp"
Quote:
Originally Posted by theaks30

fixed
just erase entire cp

so what do you mean by erase entire cp. I got the same problem and tried everything on internet to fix but its no use. nothing work for me. My problem is mobile network not connected and it happen right after rooting my phone. Can u help me please? thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes