FORUMS
Remove All Ads from XDA

[q] problem editting build.prop

446 posts
Thanks Meter: 26
 
By joshtb86, Senior Member on 23rd May 2011, 03:54 AM
Post Reply Email Thread
25th May 2011, 02:53 AM |#11  
OP Senior Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by rajeevvp

Try

Code:
/system/xbin/mv /mnt/sdcard/build.prop /system/build.prop
instead of plain 'mv'. The default Android mv command is idiotically implemented. (See this post if you're interested in the details):

http://forum.xda-developers.com/show...85&postcount=4

Using 'cp' command instead of 'mv' should also work; this way, you'll also have a backup of build.prop in /mnt/sdcard/.

thanks so much again. i finally got it to work, but i just wanted to get netflix to work, and it still doesnt. after all that work. ugh.
 
 
6th June 2011, 01:17 PM |#12  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by JoTeC

I use Root Explorer to do any editing.

Thanks, I tried two other applications and they didn't work. Was able to edit with Root Explorer. didnt fix the Netflix playback. Bummer.

***** changing the Nexus S to HTC Vision and samsung to HTC did the trick.
6th June 2011, 01:28 PM |#13  
Senior Member
Thanks Meter: 64
 
More
Root explorer will work, and is a great app. Worht the money.

Also, ADB from a PC will work as well. Just install the android sdk and use ADB.

From windows cmd prompts the commands are just adb remount (to remount as root) then "adb pull /system/build.prop" (this will pull it to the sdk platform-tools folder that adb.exe is in) and then edit to your hearts delite.

"adb push build.prop /system/build.prop" to send it back.
22nd June 2011, 04:25 AM |#14  
Junior Member
Thanks Meter: 0
 
More
I was able to use ES File System by unchecking the Mount File System option in the Root options menu and then rechecking it. I imagine that it forced a remount of the file system in a writable mode.
19th October 2018, 01:35 PM |#15  
Junior Member
Thanks Meter: 0
 
More
This worked on our nabi big tab hd24
We now have true multiuser, where everyone has their own login, files, emails, bookmarks, web history, etc; as it should be.
I first did a factory reset, then installed kingo root, then another reset, did the build prop edit this suggested (es file explorer did not work) but build prop editor did....

We now have the nabi big tab hd 24 running as our primary desktop workstation computer...

No we just wish for a room update to be made available with the latest version of Android.

4.4.2 is getting old, and as is common little manufacturer long term support...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes