FORUMS
Remove All Ads from XDA

Micromax A110 error S_DL_PMT_ERR_NO_SPACE(5069)

5 posts
Thanks Meter: 1
 
By google.man, Junior Member on 19th December 2013, 05:14 AM
Post Reply Email Thread
29th April 2016, 04:01 PM |#21  
Junior Member
Thanks Meter: 1
 
More
i too tried format firmware upgrade download changed tool changed rom still problem no solved
i think its emmc problem
 
 
10th June 2016, 04:40 AM |#22  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by google.man

I have downloaded the stock v2 today and tried it WITH DOWNLOAD OPTION still the same error. S_DL_PMT_ERR_NO_SPACE(5069)
When tried with firmware upgrade option i get this error: BROM ERROR : S_PART_NO_VALID_TABLE (1037)
I have tried this stock previously also..
Some more info about my device when I check the memory test in sp flash tool this is the output error : BROM ERROR : S_DA_SDMMC_WRITE_FAILED (3149)

THIS IS THE OUTPUT:
=============== Memory Detection Report ===============

Internal RAM:

Size = 0x00020000 (128KB)

External RAM:

Type = DRAM

Size = 0x20000000 (512MB/4096Mb)

NAND Flash:

ERROR: NAND Flash was not detected!

EMMC :

EMMC_PART_BOOT1 Size = 0x0000000000200000(2MB)
EMMC_PART_BOOT2 Size = 0x0000000000200000(2MB)
EMMC_PART_RPMB Size = 0x0000000000200000(2MB)
EMMC_PART_GP1 Size = 0x0000000000000000(0MB)
EMMC_PART_GP2 Size = 0x0000000000000000(0MB)
EMMC_PART_GP3 Size = 0x0000000000000000(0MB)
EMMC_PART_GP4 Size = 0x0000000000000000(0MB)
EMMC_PART_USER Size = 0x00000000E7000000(3696MB)

============ RAM Test ============

Data Bus Test :
[D0][D1][D2][D3][D4][D5][D6][D7][D8][D9][D10][D11][D12][D13][D14][D15]
OK!!

Address Bus Test :
[A1][A2][A3][A4][A5][A6][A7][A8][A9][A10][A11][A12][A13][A14][A15][A16][A17][A18][A19][A20][A21][A22][A23][A24][A25][A26][A27][A28]
OK!!

RAM Pattern Test :
Writing ...
0x44332211,
0xA5A5A5A5,
0xA5A5A500,
0xA500A500,
0xA5000000,
0x00000000,
0xFFFF0000,
0xFFFFFFFF,
OK!!

Increment/Decrement Test :
Writing ...
OK!!

============ NAND Test ============

SKIP! NAND Flash was not detected!

============ EMMC Test ============

EMMC Pattern Test(0x5A5A):

FAILED!!

Did any one got the solution?? Please Help
15th June 2016, 06:38 AM |#23  
Junior Member
Flag New Delhi
Thanks Meter: 0
 
More
Here is what happened to my Canvas Magnus A117.
Phone was hanging a little so I decided to restart it just like that and it was really a no big deal to restart the phone now and then. But it was stuck at Boot logo. I removed the battery this time and again pressed the power key hoping to boot it successfully and get the things going again. I was not even taking it that seriously(Cuz I felt that I have flash tools, recovery options, backup of working ROM etc). But it was still stuck at the boot logo which made me leave my laptop aside and take a serious look at the phone. I quickly booted it into the recovery mod and tried flashing the previously installed ROM but it was some errors regarding mounting issues(emmc can't be mounted) which I chose to ignore since I my inner voices were arguing that you got this sh*t don't worry flashing the phone will do. To my surprise flashing process got aborted many a times. So I decided to use a different ROM this time, which was good but not that consistent but again it failed to flash in TWRP. Hmmm.. I got back to my laptop and decided to flash the stock ROM which used to be the sure shot always to rescue the dying phone. But NO! It gave me some random BROM error 30.....something when I tried with "download only" flashing . Then I tried flashing with "Format all + download" another error. My heartbeat started increasing at this moment. Tried "firmware upgrade" again some different error. I threw everything at it from that SP tools.
I got this error : - brom error s_dl_pmt_err_no_space 5069,
Experienced the same error, tried the same steps (different versions of SP tools, 3 different versions of ROMs) but no success. Gave it to the local mobile repairing shop considering it might be a hardware problem but I am not expecting much from him. I think the phone is bricked and is as good as a paper weight now. It was so smooth and working flawlessly.
13th July 2016, 10:02 AM |#24  
Junior Member
Thanks Meter: 1
 
More
Did ur problem solved because am also gettibg the same problem...
The Following User Says Thank You to andrew_case For This Useful Post: [ View ] Gift andrew_case Ad-Free
28th July 2017, 06:26 PM |#25  
Junior Member
Thanks Meter: 1
 
More
Hi guys I have Micromax a114 and got
BROM ERROR : S_DL_PMT_ERR_NO_SPACE (5069)
While flashing so could anybody solve this problem
The Following User Says Thank You to raj14329 For This Useful Post: [ View ] Gift raj14329 Ad-Free
1st August 2017, 04:23 AM |#26  
Junior Member
Thanks Meter: 0
 
More
Guys I have mmx A114 2.2 S_DL_PMT_ERR_NO_SPACE(5069) while flashing rom
I have try many sp tool but problem is same
Frist time phone was not fully dead it's shows logo only and was able to go in recovery mode but after that when I tried to format it from sp tool it's became a fully dead and shownig this error S_DL_PMT_ERR_NO_SPACE(5069)
Now when I start memory test it shows "nand memory not found"
so please help me
15th November 2018, 07:46 PM |#27  
neeraj797's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 13
 
More
Same with my canvas 2.2 A114. Please help.
Service center demanding 1500 and saying PCB Board will be replaced
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes