FORUMS
Remove All Ads from XDA

GALAXY ACE 2 GT-I8160 Development

2,215 posts
Thanks Meter: 4,527
 
Post Reply Email Thread
26th July 2015, 10:57 PM |#2671  
Junior Member
Thanks Meter: 0
 
More
to restore imei
i want to restore imei ace2
 
 
28th July 2015, 01:38 PM |#2672  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by TAV53

i want to restore imei ace2

*#06# ?
30th December 2015, 11:35 PM |#2673  
[-GuTi-]'s Avatar
Senior Member
Flag Odessa
Thanks Meter: 344
 
More
Quote:
Originally Posted by Automat1991

*#06# ?

Better to got backup on sdcard
3rd February 2016, 05:40 AM |#2674  
Member
Thanks Meter: 10
 
More
I flashed stock version of jellybean from stock gingerbread via Odin. After flashing stock jellybean I cant use my mobile data. Anybody know any solutions??? APNs r correct and its not the prblm of sim card..pls help ace 2 gt 18160
30th March 2016, 03:12 AM |#2675  
beardedpanda's Avatar
Senior Member
Thanks Meter: 125
 
More
Try restart your phone 3 or 4 times. If that didn't work perform Wipe data/Factory reset, foemat cache from Recovery menu then set APN points manualy.
If none will be working try to download another stock firmware for your region. I recommend using Samfirm from XDA for this.
1st April 2016, 12:19 PM |#2676  
Member
Flag Cologne / Koeln
Thanks Meter: 9
 
More
GT-I8160 can't access Play Store
Hi,

for two factor verification, I always carry a second, older phone with me.
When my Galaxy S2 was physically destroyed, I remembered an old Gingerbread Ace 2 I still had lying around somewhere.

Years ago I got it on a data plan where I rented it, then would give it back.
When it was in use , I had rooted it; when I thought I would have to give it back, I unrooted, got rid of the triangle - and was told the provider didn't want it back, after all.

Now, I unearthed it, put in a SIM, and have a useable phone again.

BUT I decided to install a few apps that should work on it - and was told "wrong Password" by the Play store.

I tried everything I could think of (including typing the password into the Messaging app, then copy/pasting it into the login field, and briefly changing my password through my "daily driver" to 0987654321234567890).

No success "wrong password".

Has anyone any idea what the possible reason might be, and maybe even a solution?

I have just rooted the phone again (after seeing there are actually JB ROMs for this old dear), and everything works, except the Google login.

--------------------------------------------------------------------------------------------------------------
EDIT:
Problem solved though not explained: for some inscrutable reason the Ace2 with that ROM could only enter 15 character passwords into the Google login - mine were longer; This problem no longer exists.
5th April 2016, 11:59 AM |#2677  
Member
Flag Cologne / Koeln
Thanks Meter: 9
 
More
Things got worse...
When I saw that CM12.1 is available for this phone - with all the myriad security patches since Gingerbread - I made a Nandroid backup and installed the latest version of cm.
"No SIM"!
I tried out the other two versions of cm 12.1 I could find - "No SIM"!

So, with a sigh, I restored my Nandroid backup - and got into a boot loop!

I am currently downloading a stock ROM from Sammobile, but would really hate to have to reinstall Kies on my PC.
Are there any other CustomROMs still available for the Ace2/GT-I8160 that I simply haven't found?

Regards,
Jochen

--------------------------------------------------------------------------------------------------
SOLVED:
Further reading showed that I only needed to install Kies for the Samsung drivers and could then uninstall it again; Odin worked very well to bring my Ace2 up from Gingerbread to Jellybean (I think - 4.1.2, anyhow)
Now I'll root again, and leave the CustomROMs for this device alone.
28th September 2016, 08:25 AM |#2678  
giew13's Avatar
Senior Member
Flag Purwakarta, West Java
Thanks Meter: 90
 
More
Can anyone teach me how to move lidroid toggles on GB?
I've been try dcsms guide but i got an error on inflater statusbarservice.smali

Don't forget to press THANKS if i help you^^
7th December 2018, 04:37 AM |#2679  
Junior Member
Thanks Meter: 0
 
More
GT-i8160 EFS rebuild
Hi, Can anyone help me rebuild my EFS partition to fix overwritten IMEI [BLANK] basband [UNKNOWN]
I have tried Many methods all that have failed.
Currently running LOS 15.1 Oreo8.1 Ace II GT-I8160
I have tried *#XXXX# code method, Flash EFS methods and App method all dont work for one or another reason
My main option now is to look for Full Stock rom with repart and format. Even the method for that does not work re downgrade.
any ideas?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes