FORUMS
Remove All Ads from XDA

Root XT910 Jelly Bean (EASY way)

29 posts
Thanks Meter: 69
 
By laerun81, Junior Member on 30th April 2013, 12:53 AM
Post Reply Email Thread
12th October 2014, 10:32 PM |#191  
Uzayr's Avatar
Senior Member
Flag Chennai
Thanks Meter: 494
 
More
any idea on how to un-root after rooting the razr with this method?

any help is appreciated
 
 
13th October 2014, 06:02 AM |#192  
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by Uzayr

any idea on how to un-root after rooting the razr with this method?

any help is appreciated

Haven't tried this myself, but I have read that you can unroot by flashing the official firmware using RSD Lite.
15th October 2014, 11:19 PM |#193  
Notice: A New Q & A thread has been created in the Q&A, Help & Troubleshooting Sub-Forum.
Posts from members with less than 10 posts will automatically be posted there.
Please check it out, and see if you can help out someone with a question about this Topic
12th November 2014, 03:02 PM |#194  
funkpod's Avatar
Senior Member
Thanks Meter: 58
 
More
Hello, just got this phone to play with when my mother in law upgraded to the Turbo.

Does this method work for my phone?
It's running 4.1.2, build number 9.8.20-72_VZW-16-5

I don't know if an update was installed that might make this not work.


Thanks!
19th May 2015, 11:26 AM |#195  
crullick's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 153
 
More
Quote:
Originally Posted by laerun81


Here are the steps:

MichelBFR has gone the extra mile and simplified this process even further on page three, check it out! ======> http://forum.xda-developers.com/show...7&postcount=30

after a few attempts with "the easiest and quickest" this one finally did the job!
thnx
27th December 2018, 11:54 PM |#196  
Junior Member
Thanks Meter: 0
 
More
It does work!
Worked fine for me, have to try several times util got smb server connection, save my day.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes