FORUMS
Remove All Ads from XDA

[APP][2.0+] MiXplorer v6.x Released (fully-featured file manager)

5,511 posts
Thanks Meter: 28,907
 
By HootanParsa, Recognized Developer on 17th May 2011, 03:12 PM
Post Reply Email Thread
10th June 2019, 05:31 PM |#29971  
Rpdos's Avatar
Junior Member
Thanks Meter: 3
 
More
Hello partners. I have a problem with FTP and Webdav connections, when I connect to the server and make a copy or move file on the same server this does not perform the operation directly, let's say that the operation is done through my phone. Is there any solution to that? Thanks and regards.
I think that these operations could to do remotely on host.
The Following User Says Thank You to Rpdos For This Useful Post: [ View ] Gift Rpdos Ad-Free
 
 
10th June 2019, 06:14 PM |#29972  
braveheartleo's Avatar
Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by jcmm11

You can try blacklisting the OEM partition so it mounts as RO rather than RW. See https://forum.xda-developers.com/sho...691&p=78375596
Fwiw here's my current entry
"blacklist_mounts": "\/product,\/system,\/system_root,\/vendor"

My oem directory is empty and I don't think it's a separate partition in my case (Pixel 3 XL). I'm guessing that for me it's an unused mount-point.

This may be the workaround I'm looking for, to exclude the oem partition from the remount as a result of granting root to Mix. Many thanks for that!

I'll try this out as soon as I could rebuild the partition again. Too bad there isn't a user-facing UI for this config bit, else I would have seen this inside the app settings as a workaround for those experiencing issues with remounting partitions. 😁

Thank you everyone for taking the time to read and share your inputs. This is a great community, at least in this thread. ☺️
The Following User Says Thank You to braveheartleo For This Useful Post: [ View ] Gift braveheartleo Ad-Free
11th June 2019, 01:41 AM |#29973  
HootanParsa's Avatar
OP Recognized Developer
Thanks Meter: 28,907
 
More
A new build is uploaded. If there is any crash or freezing, please help me to reproduce it. Thank you very much!

MiX v6.36.7-BETA B19061110

  • Some tiny improvements and bug fixes.
  • Added a Dark Skin to the list.



LOG How to report a bug
FAQ MiXplorer Q&A and FAQ (User Manual)
By IronTechmonkey
The Following 22 Users Say Thank You to HootanParsa For This Useful Post: [ View ]
11th June 2019, 02:11 AM |#29974  
HootanParsa's Avatar
OP Recognized Developer
Thanks Meter: 28,907
 
More
Quote:
Originally Posted by simonbellu

@HootanParsa
Hi Hootan,
It seems there is an issue in recursive search.

Since you changed the way to start recursive search (actually you need to click on the right squared arrow to start searching recursively, but in the past the right arrows simply opened the recursive search popup window without starting the search) I realized that performing another search (just changing query text and clicking on the right arrow again, after performed the first one) it does not change the tab for another search results as it should, and more ... the search text in tab and in search popup window stick the same of the first search...and the address bar text instead to have the current path ending with the [search text], shows the text you use for the script to perform the search...see picture.
Hope it is clear enough
Thank you.

Hi,
If the filter box is not empty, you need to long press on recursive search button to open the search dialog, otherwise it will start searching immediately.
The Following 9 Users Say Thank You to HootanParsa For This Useful Post: [ View ]
11th June 2019, 05:52 AM |#29975  
HootanParsa's Avatar
OP Recognized Developer
Thanks Meter: 28,907
 
More
Quote:
Originally Posted by Rpdos

Hello partners. I have a problem with FTP and Webdav connections, when I connect to the server and make a copy or move file on the same server this does not perform the operation directly, let's say that the operation is done through my phone. Is there any solution to that? Thanks and regards.
I think that these operations could to do remotely on host.

Hi,
Try this build. I didn't test it. So if there is something wrong with Copy/Move, please let me know. Thank you!
The Following 5 Users Say Thank You to HootanParsa For This Useful Post: [ View ]
11th June 2019, 07:44 AM |#29976  
simonbellu's Avatar
Senior Member
Thanks Meter: 896
 
More
Quote:
Originally Posted by HootanParsa

Hi,
If the filter box is not empty, you need to long press on recursive search button to open the search dialog, otherwise it will start searching immediately.

Thank you for your reply.
I know that long press open pop-up window if filter box is not empty without starting the search. Pheraps my post wasn't clear enough.
The issue is that the recursive search starts always with the first query text you input...after first search if you change the text, it will show the previuos search results and the address bar shows the path with the whole script instead to simply add the suffix [query text] as in the first search.

So since the search, as you said, start immediately when you click recusive button, the issue is that it starts always with the first input text , even if you edited it and want to search for another word and I well remember that for every recursive search mix created a new tab named with the text search you typed. Now no new tab is created but the first one only.
The Following 2 Users Say Thank You to simonbellu For This Useful Post: [ View ] Gift simonbellu Ad-Free
11th June 2019, 08:24 AM |#29977  
boyppc's Avatar
Senior Member
Thanks Meter: 2,348
 
Donate to Me
More
Best file manager!
The Following User Says Thank You to boyppc For This Useful Post: [ View ] Gift boyppc Ad-Free
11th June 2019, 09:17 AM |#29978  
TiTiB's Avatar
Senior Member
Thanks Meter: 184
 
More
Quote:
Originally Posted by boyppc

Best file manager!
Invalid YouTube ID/Link://youtu.be/1EP_NkQkJoo

The link you posted is invalid.
11th June 2019, 09:44 AM |#29979  
Rpdos's Avatar
Junior Member
Thanks Meter: 3
 
More
I've tested it In webdav, the problem of copying / moving is fixed, but the problem of copying / moving in ftp continues. Thanks for your attention. I hope that the solutions.

---------- Post added at 10:44 AM ---------- Previous post was at 10:41 AM ----------

Quote:
Originally Posted by HootanParsa

Hi,

Try this build. I didn't test it. So if there is something wrong with Copy/Move, please let me know. Thank you!

I've tested it In webdav, the problem of copying / moving is fixed, but the problem of copying / moving in ftp continues. Thanks for your attention. I hope that the solutions.
The Following User Says Thank You to Rpdos For This Useful Post: [ View ] Gift Rpdos Ad-Free
11th June 2019, 10:48 AM |#29980  
Member
Thanks Meter: 15
 
More
v6.36.4 does not copy the file via SMB, photos are lost and damaged.
11th June 2019, 10:56 AM |#29981  
simonbellu's Avatar
Senior Member
Thanks Meter: 896
 
More
Quote:
Originally Posted by avlid

v6.36.4 does not copy the file via SMB, photos are lost and damaged.

In the meanwhile latest mix builds is v6.36.7.
Could you please try the latest build and if your reported issue persist posting a log too??
The Following User Says Thank You to simonbellu For This Useful Post: [ View ] Gift simonbellu Ad-Free
Post Reply Subscribe to Thread

Tags
chm, cloud, encfs, epub, mix

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes