FORUMS
Remove All Ads from XDA

complete(write) operation failed...please help

7 posts
Thanks Meter: 5
 
By marin 8703, Junior Member on 10th October 2010, 05:35 PM
Post Reply Email Thread
8th October 2015, 11:48 PM |#21  
x_man9989's Avatar
Junior Member
Flag Tabriz
Thanks Meter: 2
 
Donate to Me
More
finally i found the solution!
there are not problems with pc and ports and drivers and etc ...
you have to flash just with pit file
i tested again with pit file and fortunately the problem did not appear and all things have don without any problem
this link is the pit file of note 4 (n910c)
http://www.mediafire.com/download/du...by+sawgent.pit
its easy to find your cell phones pit file
be careful you must use the certain pit file of your cell phone
and also it is not necessary to add file for the nest time.
The Following 2 Users Say Thank You to x_man9989 For This Useful Post: [ View ] Gift x_man9989 Ad-Free
 
 
15th December 2015, 05:52 AM |#22  
Junior Member
Thanks Meter: 0
 
More
I too had the same
5th February 2016, 11:43 AM |#23  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by marin 8703

Some great news. I'm back in business with my vibrant. The issue seems to have something to do with odin, because after several tries WITHOUT closing odin it worked. Until now I would restart odin because I thought that might help but the opposite worked better.

With that and the advise that wildklymr provided I was finally able to flash back to stock.

Thank you very much for the help, really appreciate it.

Sent from my SGH-T959 using XDA App

Iam having this issue plz help me tell me what should i do
5th October 2016, 10:48 AM |#24  
wasim7956's Avatar
Member
Thanks Meter: 12
 
More
Hi,

my i8190 in bootloop. Tried everything but nothing works. Need helpppp
9th February 2017, 06:05 PM |#25  
Junior Member
Thanks Meter: 0
 
More
my samsung galaxy note 2 n7100 is not able to get rid of LOCK OPERATION FAILED when i am starting firmware in odin... plz suggest me a solution.. i hv all latest drivers , recovery file, pit file... what else i do plz suggest
10th June 2017, 10:52 AM |#26  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by marin 8703

Hi everyone, I'm in a bit of trouble and I am really hoping that someone can help me out.

Yesterday I was flashing some rom or kernel or something and for some reason decided to try to repartition(my stupid mistake), but Odin stayed on Do Not Turn Off Target for a few hours so I thought I had no other choice but too restart the process, so I unplugged it. Well since then I get the phone-!-Computer, but I am still able to get to the download screen.

The problem is this:



What I have tried so far:
1) flashing stock, and other versions-same result
2) using different computers, different OS ( 7 and XP )
3) Odin v1 and v1.3
4) changing the port number
5) trying to repartition again, always hangs for hours at Do Not Turn Off Target
6) I have tried many, many times

I have found others having similar issues but most were able to fix by reflashing to stock, didnt work for me.

I would greatly appreciate any help, thank you

Try to keep Odin.exe and rom.md5 both in same folder
18th June 2017, 10:45 AM |#27  
Junior Member
Thanks Meter: 0
 
More
had the same issue, almost desperately sold my phone (Samsung S7).
came to this thread.
followed all of your instruction to not to reset odin, succeed at 3rd or 4th try.
29th August 2017, 09:02 PM |#28  
nicholes's Avatar
Senior Member
Flag indore
Thanks Meter: 45
 
More
after forth try i got my luck WORKED!!(in another pc i had ther is pit partition)
23rd March 2019, 08:01 PM |#29  
Junior Member
Thanks Meter: 0
 
More
Worked with following config
After thousands of trials it finally worked with the following config:
  • - make sure you got the latest firmware/stock rom
    - changing to usb 2 made it work (apparently usb 3 is problematic)
    - run odin as administrator
    - used pit file as well :
    actually set all 4 files ( BL, Ap, cp, csc), with the auto reboot and f.reset Time checked
30th June 2019, 08:42 PM |#30  
Junior Member
Thanks Meter: 0
 
More
i tried the same thing no luck for me

did u restart download mode?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes