FORUMS
Remove All Ads from XDA

[Q] http client test: fail: ioexception

6 posts
Thanks Meter: 3
 
By froogs, Junior Member on 27th June 2011, 02:28 PM
Post Reply Email Thread
my phone have working connection but i can't browse the internet except if i use opera.

if i run ping test all pass except http client test: fail: ioexception.

i already odin to stock .... change with custom rom the resul is same
http client test: fail: ioexception

anyone help me pleaseee......


*sorry for my bad english
28th June 2011, 07:26 AM |#2  
OP Junior Member
Thanks Meter: 3
 
More
up.....uppp
30th June 2011, 09:52 AM |#3  
OP Junior Member
Thanks Meter: 3
 
More
up.....up......up.....
14th July 2011, 02:41 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Hey froogs Did you ever find a solution to this problem?

The same thing happens with me but nothing I do fixes it. When I'm using WIFI it works fine and the HTTP Client test also 'Pass'

Hopefully someone comes along soon and helps... :0)
4th April 2014, 04:49 AM |#5  
Junior Member
Thanks Meter: 0
 
More
same problem
same problem. and i think its a hardware issue, coz it started occuring on my a116 after reciever replacement. get ur phone checked at service centers.
17th September 2019, 07:16 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Solution
Quote:
Originally Posted by froogs

my phone have working connection but i can't browse the internet except if i use opera.

if i run ping test all pass except http client test: fail: ioexception.

i already odin to stock .... change with custom rom the resul is same
http client test: fail: ioexception

anyone help me pleaseee......



*sorry for my bad english

Okay .. so for me the issue solved by changing the preference to LTE Only and by changing the Radio band 2 or 3 times ..
Hope it helps
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes