FORUMS
Remove All Ads from XDA

[Q] "HWUserData" under /data/ disapeared

4 posts
Thanks Meter: 0
 
By evilman69, Junior Member on 31st March 2012, 08:17 PM
Post Reply Email Thread
Hi all

a friend of mine while installing a rom removed the battery (blocked on ideos after)

after alot of attempts we could boot aurora (and some other roms but all with the same symptoms)

when searching for the internal sd card (""HWUserData"" i belive it is the emmc) we couldn't find it, like the partition was corrupted or not even created
when plugged to the pc without the external sd card the computer simply reads a removable disk with no file system and 0 bytes (please insert a disk into "removable disk") is what is shown when triyng to open

without that we cant use de "dload" method to install stock roms and re-do everything

is there any way to restore the internal sd card?

edit: also on clockworkmod the emmc doesn't mount and without anything mounted only a cd drive is shown on the computer as if like no cd was on the drive (supposed internal storageg)

thanks in advance for any answer
1st April 2012, 10:38 AM |#2  
Senior Member
Thanks Meter: 59
 
More
Internal sd-card in aurora is /mnt/sdcard1, not /HWUserdata and you can't access it via USB in Aurora.

Sent from my u8800-MIUI v4 using tapa 2-5
1st April 2012, 07:20 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
also tried with miui (old versions that i still had and the latest US) but the situations is exactly the same

thks for the reply
3rd April 2012, 12:18 AM |#4  
O_G's Avatar
ET Admin
Thanks Meter: 9,171
 
More
Moved To Q&A


Please post all questions in the Q&A section
7th October 2019, 02:30 AM |#5  
Junior Member
Thanks Meter: 0
 
More
السلام اخبارك
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes