FORUMS
Remove All Ads from XDA

[BOOTLOADER] 2nd-bootloader for Custom ROMs on KFireHD 7" [06/24 CM12.1/TWRP 2.8.7.0]

3,424 posts
Thanks Meter: 23,881
 
By Hashcode, Senior Recognized Developer on 1st February 2013, 08:29 PM
Post Reply Email Thread
15th September 2018, 11:04 AM |#691  
Junior Member
Thanks Meter: 1
 
More
One of the FAQ pages says that the exploit allowing 2nd recovery installation and non standard recovery images has been fixed and this will now hard brick the device.

If that is right , there should be a BIG RED LETTER WARNING at the top of this thread.
27th April 2019, 05:57 PM |#692  
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by Devo7v

So I made a mistake. After 2 years of not using my Kindle, I decided to flash crDroid today and everything was working great. Not remembering how I originally installed TWRP, I decided to flash Magisk, obviously this was the mistake. Magisk overwrote my boot img which removed boot 2. Now I'm stuck at the orange Kindle fire logo since boot 2 is gone and I'm not sure how to proceed. Does anybody have any advice?

So, have you solved this problem? I made same mistake installing Magisk...
27th April 2019, 06:43 PM |#693  
mrkhigh's Avatar
Senior Member
Thanks Meter: 606
 
More
My guess would be a fast boot cable.
27th April 2019, 08:12 PM |#694  
Senior Member
Washington, D.C.
Thanks Meter: 676
 
More
Quote:
Originally Posted by Sword900

So, have you solved this problem? I made same mistake installing Magisk...

https://forum.xda-developers.com/kin...roper-t3870816
17th November 2019, 03:18 AM |#695  
Senior Member
Flag Seattle, WA
Thanks Meter: 22
 
More
Seems liek in fastboot the -i is depreciated. I am able to enter fastboot (via terminal on the tablet) but I don't know how to do next steps to get a second bootloader. I'm hoping to put TWRP and a custom ROM on this, but I'm stuck on the step after entering fastboot. I also have a TATE-PVT-08 unkown device in my device manager, if that's part of the issue.

this is with the D025 serial Kindle Fire HD 7 btw.
17th November 2019, 05:43 AM |#696  
Quote:
Originally Posted by TidusWulf

Seems liek in fastboot the -i is depreciated. I am able to enter fastboot (via terminal on the tablet) but I don't know how to do next steps to get a second bootloader. I'm hoping to put TWRP and a custom ROM on this, but I'm stuck on the step after entering fastboot. I also have a TATE-PVT-08 unkown device in my device manager, if that's part of the issue.

this is with the D025 serial Kindle Fire HD 7 btw.

Sounds like you don't have the correct driver installed or you need to select correct driver in device manager.

Sent from my perry_f using XDA Labs
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes