FORUMS
Remove All Ads from XDA

[Guide] Unlock your bootloader

357 posts
Thanks Meter: 97
 
By bcmobile, Senior Member on 5th May 2011, 04:00 PM
Post Reply Email Thread
31st July 2013, 07:21 PM |#131  
Junior Member
Thanks Meter: 1
 
More
Question
In my second try, wheh I write the command fastboot devices I get the message on y device saying : FAIL
Any Ideas guys ?
Thanks in advances
31st July 2013, 11:23 PM |#132  
Junior Member
Thanks Meter: 1
 
More
Guyz problem solved :P Than you so much for the useful tutorial
3rd August 2013, 09:26 AM |#133  
Junior Member
Thanks Meter: 0
 
More
Unlock your bootloader
ODIN3 Download Mode
(Protocol V2)

Reason : force Key
Sscure Mode : Secure
Check Signature : Check
Custom Binary Download : Yes (1 counts)
Currant Binary : Samsung Official
Waiting USB Cable...

---------- Post added at 09:26 AM ---------- Previous post was at 09:21 AM ----------

sgh-i905
Protocol V2)

Reason : force Key
Sscure Mode : Secure
Check Signature : Check
Custom Binary Download : Yes (1 counts)
Currant Binary : Samsung Official
Waiting USB Cable...

please how do you solve this mode adb no mode nvflash no by odin no mode fastboot no ? it's my probleme i have a bootloader locked
only mode apx is recognogize please help me?
12th December 2013, 05:30 PM |#134  
ARMENOID's Avatar
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by bcmobile

WARNING

This process will factory reset your device and wipe the internal memory.

You do this at your own risk. I advise you NOT TO DO THIS as there are risks involved, including, but not limited to, bricking your brand new tablet and renderingit useless. You also may void the warranty. I take NO RESPONSIBILITY for any damage. Again, if you decide to follow these steps, it is entirely at your own risk

Prepare:

If you're a Windows user, you might want to refer here. Chainfire has posted an updated stock ROM which does the unlocking for you. If you're a Linux user, you could try flashing Chainfires image using Heimdall but AFAIK, this has not been tested.

Method 1

  1. Download and install the JAVA SDK from here http://www.oracle.com/technetwork/ja...ads/index.html
  2. Download the Android SDK from here http://developer.android.com/sdk/index.html
  3. Follow the instructions here to download the USB drivers http://developer.android.com/sdk/installing.html
  4. Edit the “<PATH TO ANDROID SDK>\extras\google\usb_driver\android_winusb.inf” file and copy/paste the following lines and add them to the [Google.NTx86] section (for 32bit Windows) and/or [Google.NTamd64] (for 64bit Windows).
  5. Download the fastboot zip attached to this post (includes both Win and Linux version) and extract the files to your "<PATH TO ANDROID SDK>\tools" folder
***Do not leave any blank lines before the first “;”

Code:
;
;Galaxy Tab 10.1v
%SingleAdbInterface% = USB_Install, USB\VID_04E8&PID_6860&REV_9999&MI_01
%CompositeAdbInterface% = USB_Install, USB\VID_04E8&PID_6860&MI_01
%SingleAdbInterface% = USB_Install, USB\VID_04E8&PID_6601
%SingleAdbInterface% = USB_Install, USB\VID_0955&PID_7000

Now to get started…

1) Power off your tablet

2) Hold the VOLUME DOWN button and press the POWER button (your tablet will power on and you will see the BACKUP and USB icons)

3) Use VOLUME DOWN to select the USB icon, and then press VOLUME UP to confirm the selection.

4) You should now be in fastboot mode (the word FASTBOOT should appear somewhere in the top left corner)

5) If Windows doesn’t automatically detect the device, go to device manager and find the ‘Fastboot’ device. Right-click and select update driver, choose to manually install and browse to the “<PATH TO ANDROID SDK>\extras\google\usb_driver\” folder.

6) Open a command prompt and do

Code:
cd "<PATH TO SDK FOLDER>\tools"
fastboot devices
7) Confirm that your device is detected. If it says “waiting for device”, you need to check that the drivers are installed correctly.

8) In the Command window, type:

Code:
fastboot oem unlock
9) On your Tab, Use the VOLUME DOWN button to select YES and then press VOLUME UP to confirm

10) VIOLA! You are unlocked. Note that these instructions are a work-in-progress. As always, your questions and comments are welcome. OSX / Linux instructions coming soon!

Linux Instructions (thanks to Draco32)


Get your Tab into fastboot mode;

1) Power off your Tab and power it back on while holding VOLUME DOWN
2) Highlight the USB icon by pressing VOLUME DOWN
3) Press VOLUME UP to confirm your selection (Fastboot Mode)
4) Download the Tegra 2 compatible fastboot (attached to this post) and put it somewhere in your path (eg /usr/bin)
5) Plug your device into the PC using the provided USB cable.
6) Open a terminal and type
Code:
fastboot devices
this will list the device but it will be a strign of numbers
7) type
Code:
fastboot oem unlock
your tab will then have a yes no option to unlock the bootloader select yes with VOLUME DOWN, and press VOLUME UP to confirm
8) Your bootloader is now unlocked power off the device and power it back on the device will boot and have an unlocked padlock when loading. Also this will factory reset your device this includes everything on the 16 gb storage.


Now that you're done head over here to get root access.

EDIT:
ORIGINAL POST:
Guide for unlocking is here:
http://411technology.wordpress.com/


If you power off your device and power it on again using the volume rocker (NOT THE POWER BUTTON), you get the OEM unlock Screen.

Looks like we might have an unlockable bootloader. If so, I love this thing even more now!

Im off to play with it now. Will be back to post pics shortly. Text from the screen is below


Left:


Right Hand Side:

(continues on with crap about the risks etc)

Will post pics shortly. Time to break this thing

Thanks, unlocking was very easy!
also flashed recovery, but
1. when i press Volume - and power button combination i see nothing
2 no SU app on Tablet

---------- Post added at 05:30 PM ---------- Previous post was at 05:25 PM ----------

Quote:
Originally Posted by oricalcoszy

Guys Can someone help me please ?

Well I followed the guide step by step, but when I open the MS-DOS and write : "Fastboot Devices" Nothings happens, and when I've wrote "fastboot oem unlock" it stuck on waiting for device on the MS-DOS window but I can't see anything on the tablet

Here is a ScreenShot from my Device
i.imgur.com/fwKFMwB.jpg

Sorry for my bad english
and Thank you in advance

Be sure you have drivers installed on your PC
3rd January 2015, 09:16 PM |#135  
Senior Member
Flag TN
Thanks Meter: 162
 
More
This is a year old if I bought the verzion Tab 4 10.1 today would this work with over a year of OEM updates firmware changes?
5th September 2016, 03:38 PM |#136  
Claps1775's Avatar
Senior Member
Flag Meridian, ID
Thanks Meter: 69
 
More
Will this work on 5.1? Like to have our tab s run smoother and better. Also remove all the boat ware.
26th July 2019, 09:31 AM |#137  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by black beard

It would appear the SGT 10.1v is another Samsung device with a "3 button recovery" lottery. I have been trying every combo of hardware keys from powered off state on mine and am unable to get the screen you have descibed.

I can however get into a "download mode" (Picture of an android dude doing "road works" and a flashing USB symbol with the word "Downloading") on my device - by pressing the power button and then an instant later pressing the left side of the volume rocker (doesn't seem to work if you press them simultaniously).

Hopefully a smart cookie will figure out a way to put a different firmware in with Odin to enable these options on devices like mine (much like the 3BR fix for the SGS).

Edit - Nevermind, got into it. For me it was Press Power, then an instant later volume left and hold both. When you see a screen with a android dude and a usb symbol - pressing right volume gives you the unlock screen, pressing right volume highlights the USB then pressing right volume to select it puts the device in "fastboot" mode.

Woo hoo!!

mine only has odin mode i can't get anything else
1st December 2019, 04:50 PM |#138  
Junior Member
Thanks Meter: 0
 
More
Fastboot mode no possible
Hello everybody!

I flashed in my life lot of phones and tablet, but this Galaxy Note 10.1 Gt-N8000 device was sucked me, so i have all adb drivers on my computer i can flash every devices that i have in fastboot mode .
So my problem i couldn't enter the **** fastboot mode with with ALL it's possible key combination i have just download and recovery mode i tried everything that i could but i couldn't enter in to fastboot mode, i make fastory reset, from stock recovery but doesn't worked, i haven't got idea why:. The volume buttons work perfectly in the android.
Any idea somebody?
Thank you!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes