FORUMS
Remove All Ads from XDA

vibrator not working

298 posts
Thanks Meter: 67
 
By Patlcs, Senior Member on 8th April 2013, 10:45 AM
Post Reply Email Thread
hi everyone,
i recently noticed that my sgsa's vibrator has stopped working since this morning. what can i do?
8th April 2013, 10:51 AM |#2  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,582
 
Donate to Me
More
Quote:
Originally Posted by Patlcs

hi everyone,
i recently noticed that my sgsa's vibrator has stopped working since this morning. what can i do?

You do have warranty? Take it to service. If you are on some custom ROM and kernel, try to flash stock. If that do not help, go to service.

Послато са GT-I9070 користећи Тапаток 2
8th April 2013, 12:39 PM |#3  
arffrhn's Avatar
Senior Member
Kuala Lumpur
Thanks Meter: 765
 
More
Try factory reset first. That worked for me before.
8th April 2013, 01:12 PM |#4  
OP Senior Member
Thanks Meter: 67
 
More
Quote:
Originally Posted by shut_down

You do have warranty? Take it to service. If you are on some custom ROM and kernel, try to flash stock. If that do not help, go to service.

Послато са GT-I9070 користећи Тапаток 2

i have warranty but i don't know if they will repair it because the phone fell down...
8th April 2013, 06:32 PM |#5  
Jeroenvk94's Avatar
Senior Member
Flag Spijkenisse
Thanks Meter: 343
 
More
Don't you buy vibrators in a sex shop...
But go to phone store.. Might fix it

Sent from my GT-I9070 using xda premium
6th December 2019, 09:21 AM |#6  
Junior Member
Thanks Meter: 1
 
More
Were you able to fix it? I also have a similar problem with a vibrator I bought from Hatar.ro and I'm wondering if it's worth the hassle.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes