FORUMS
Remove All Ads from XDA

XDA DevDB FAQ / Feedback / Bug Reports

4,392 posts
Thanks Meter: 7,288
 
By svetius, User Experience Admin on 3rd July 2013, 07:51 PM
Post Reply Email Thread
18th September 2019, 07:46 PM |#401  
Wood Man's Avatar
Moderator Committee Lead / RC-RT Committee / Senior Moderator / XDA Labs Contributor
Thanks Meter: 20,263
 
More
Quote:
Originally Posted by pix106

It's been fixed, I uploaded files to my projects minutes ago.
Thanks !

Thanks for the info. I'm not aware of what has been done exactly but good news it's fixed for you!
The Following 2 Users Say Thank You to Wood Man For This Useful Post: [ View ] Gift Wood Man Ad-Free
30th September 2019, 11:21 AM |#402  
Quote:
Originally Posted by Ticklefish

Hi all - I've got a bug on one of my DevDB threads. I recently uploaded a 32.34MB file to the downloads tab. It's been downloaded 9 times...and now it's showing a 404 error if anybody else tries to download it.
This is actually the 2nd time this has happened. I uploaded the same file yesterday and it hit 15 downloads before the 404 error.

Could somebody look into this please? The file's here: https://forum.xda-developers.com/dev...t/dl/?id=31832

Thanks!

As much as I hate bumping my own posts, I'm still getting this problem. Can anybody help?
The Following User Says Thank You to Ticklefish For This Useful Post: [ View ] Gift Ticklefish Ad-Free
30th September 2019, 12:47 PM |#403  
Wood Man's Avatar
Moderator Committee Lead / RC-RT Committee / Senior Moderator / XDA Labs Contributor
Thanks Meter: 20,263
 
More
Quote:
Originally Posted by Ticklefish

As much as I hate bumping my own posts, I'm still getting this problem. Can anybody help?

I have pinged the server admin, thanks for your patience
The Following User Says Thank You to Wood Man For This Useful Post: [ View ] Gift Wood Man Ad-Free
30th September 2019, 02:04 PM |#404  
bitpushr's Avatar
XDA:Administrator
Thanks Meter: 2,746
 
More
Quote:
Originally Posted by Ticklefish

As much as I hate bumping my own posts, I'm still getting this problem. Can anybody help?

Can you try to reup this file and see if the issue is fixed? Thanks
The Following 4 Users Say Thank You to bitpushr For This Useful Post: [ View ] Gift bitpushr Ad-Free
30th September 2019, 03:07 PM |#405  
Quote:
Originally Posted by bitpushr

Can you try to reup this file and see if the issue is fixed? Thanks

I've just uploaded the file again and, so far, it seems to be working. This happened before though. I uploaded the file and was able to download it...for an hour or so. Then I got a 404 error.

Hopefully this latest upload has more luck.
The Following 2 Users Say Thank You to Ticklefish For This Useful Post: [ View ] Gift Ticklefish Ad-Free
3rd October 2019, 12:17 PM |#406  
Quote:
Originally Posted by bitpushr

Can you try to reup this file and see if the issue is fixed? Thanks

And...it's happening again. Error 404 when people try to download, although the download counter increments.

I have another DevDB thread which I've recently uploaded to and that downloads without any trouble at all..
9th December 2019, 02:35 PM |#407  
AndDiSa's Avatar
Senior Member
Flag Heidelberg
Thanks Meter: 4,043
 
More
I have some issues accessing my thread ([TOOLS][ZIPS][SCRIPTS]Android Backup and Restore Tools[Multiple Devices/Platforms]) created yesterday with mobile devices. Using the web interface I can access it, but on the mobile device the logcat says:
Code:
12-09 14:20:08.689  5598  5612 W System  : A resource failed to call close. 
12-09 14:20:36.140  5598  5598 W System.err: retrofit.RetrofitError: 400 Bad Request
12-09 14:20:36.141  5598  5598 W System.err: 	at retrofit.RestAdapter$RestHandler.invokeRequest(Unknown Source:445)
12-09 14:20:36.141  5598  5598 W System.err: 	at retrofit.RestAdapter$RestHandler.access$100(Unknown Source:0)
12-09 14:20:36.141  5598  5598 W System.err: 	at retrofit.RestAdapter$RestHandler$2.obtainResponse(Unknown Source:8)
12-09 14:20:36.141  5598  5598 W System.err: 	at retrofit.CallbackRunnable.run(Unknown Source:0)
12-09 14:20:36.141  5598  5598 W System.err: 	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1167)
12-09 14:20:36.141  5598  5598 W System.err: 	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:641)
12-09 14:20:36.141  5598  5598 W System.err: 	at retrofit.Platform$Android$2$1.run(Unknown Source:7)
12-09 14:20:36.141  5598  5598 W System.err: 	at java.lang.Thread.run(Thread.java:919)
12-09 14:20:36.143  5598  5598 E Utils   : XDA-ONE	{"error":{"code":400,"message":"Bad Request: Invalid thread id!"}}
I've just tried to clean data, re-install the xda app ... unfortunately without luck
Any ideas what might have happended?

A hint beside: I created the thread though a new devdb project entry and it ended up with two threads having the same name ... The second thread is already removed by the moderator, but still I cannot access the remaining one
The Following User Says Thank You to AndDiSa For This Useful Post: [ View ] Gift AndDiSa Ad-Free
9th December 2019, 02:52 PM |#408  
Wood Man's Avatar
Moderator Committee Lead / RC-RT Committee / Senior Moderator / XDA Labs Contributor
Thanks Meter: 20,263
 
More
Quote:
Originally Posted by AndDiSa

I have some issues accessing my thread ([TOOLS][ZIPS][SCRIPTS]Android Backup and Restore Tools[Multiple Devices/Platforms]) created yesterday with mobile devices. Using the web interface I can access it, but on the mobile device the logcat says:

I've just tried to clean data, re-install the xda app ... unfortunately without luck
Any ideas what might have happended?

A hint beside: I created the thread though a new devdb project entry and it ended up with two threads having the same name ... The second thread is already removed by the moderator, but still I cannot access the remaining one

It is now fixed. I had to use a workaround.

Your issue is related to this known bug (still pending): https://github.com/Wood-Man/XDA-Labs...ions/issues/23
The Following User Says Thank You to Wood Man For This Useful Post: [ View ] Gift Wood Man Ad-Free
9th December 2019, 03:07 PM |#409  
AndDiSa's Avatar
Senior Member
Flag Heidelberg
Thanks Meter: 4,043
 
More
Quote:
Originally Posted by Wood Man

It is now fixed. I had to use a workaround.

Your issue is related to this known bug (still pending): https://github.com/Wood-Man/XDA-Labs...ions/issues/23

Great! It's working now. Thank you very much.
The Following User Says Thank You to AndDiSa For This Useful Post: [ View ] Gift AndDiSa Ad-Free
26th December 2019, 08:51 PM |#410  
Junior Member
Thanks Meter: 1
 
More
Welp, I just tried creating my first project and things didn't go smoothly. When I tried creating the project, I got a pretty long loading before receiving a 500 error. And of course, like a dumbass I tried again. Twice. And got 500 error each time.

As it happens the project is created, but it created three separate threads :
https://forum.xda-developers.com/and...uitar-t4025487
https://forum.xda-developers.com/and...uitar-t4025491
https://forum.xda-developers.com/and...uitar-t4025493

Any way I can delete the two extras?

Already addressed
17th January 2020, 08:57 AM |#411  
Recognized Contributor
Flag Sydney
Thanks Meter: 2,238
 
More
Battery Low Project dB update fail
I think this is the correct thread, but its the first post of the year; yeah, sure, the year has just started...

I have a project dB, which i have just updated (ie the OP with a new version). Updating Project dB's has been flakey for a while, but I can work around it by simply re-opening the project in another window, and manually checking it has updated. Normally, I get a page such as this after pressing either of the two save options.
Click image for larger version

Name:	01 web page after save.png
Views:	22
Size:	8.3 KB
ID:	4928389
NB: I have tried saving it twice with the second one being a change in formatting to ensure it triggered a save.

However, when I look at the OP, it shows it being last updated by some other random user (ie not me), with some way historical date (ie not now)
Click image for larger version

Name:	02 after save wron user and date.png
Views:	28
Size:	20.9 KB
ID:	4928391

The project URL is: https://forum.xda-developers.com/and...ation-t3806260
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes