FORUMS
Remove All Ads from XDA

[TOOL] [UPDATE 04/09/2015] Flashtool version 0.9.19.10 - Windows / Linux / Mac

1,096 posts
Thanks Meter: 2,845
 
Post Reply Email Thread
28th July 2019, 06:23 PM |#3851  
Rootk1t's Avatar
Senior Member
Thanks Meter: 615
 
More
Quote:
Originally Posted by ch3mn3y

It seems 0.9.26.0 brought Xperia 1 support. Problem is that in J81XX folder is fsc file for XZ2 and in J91XX are 2 fscs - XZ2 one and 1 one, but the latter has wrong name for Flashtool to use it by default.

v0.9.26 silently apperared on flashtool site, but there is no changelog there or in this thread
17th August 2019, 01:23 PM |#3852  
gavster26's Avatar
Senior Member
Flag In The Xperia Forums ;)
Thanks Meter: 513
 
Donate to Me
More
Does flashtool still support 32 bit laptops
17th August 2019, 04:54 PM |#3853  
OP Recognized Developer
Flag Paris
Thanks Meter: 2,845
 
Donate to Me
More
Quote:
Originally Posted by gavster26

Does flashtool still support 32 bit laptops

No

Envoyé de mon J9110 en utilisant Tapatalk
17th August 2019, 04:55 PM |#3854  
gavster26's Avatar
Senior Member
Flag In The Xperia Forums ;)
Thanks Meter: 513
 
Donate to Me
More
Quote:
Originally Posted by Androxyde

No

Envoyé de mon J9110 en utilisant Tapatalk

Crap. How can I reflash my xz
18th August 2019, 05:29 PM |#3855  
Senior Member
Flag Nuremberg
Thanks Meter: 657
 
More
Quote:
Originally Posted by gavster26

Crap. How can I reflash my xz

I've installed FlashTool 0.9.18.6 (in my case on another partition to leave the current version untouched and installed) parallel to be able to flash old devices
Just ment as a small hint...
30th December 2019, 07:02 PM |#3856  
Member
Flag Sofia
Thanks Meter: 15
 
More
You are using Xperia 1 J9110, does FlashTool support it?
8th January 2020, 11:41 AM |#3857  
Junior Member
Thanks Meter: 1
 
More
Mac requirements?
What are the system requirements for the Mac version? I downloaded the current version 0.9.28.0 from the flashtool.net website (via Uploaded.to link) and the .dmg disk image doesn't open on my Mac. Error: "No mountable file systems"

My Mac is running OS X 10.11 El Capitan. So I had it extracted on another Mac running 10.13 High Sierra. The disk image mounted there and the app could be copied over to my Mac. But the app doesn't launch. I bounces a few times in the dock and then just quits without any message. Edit: it leaves a crash report in the system log. I can attach it if that helps.

Strangely, even though the disk image is labeled as 0.9.28, the version on the app inside is 0.9.10, see screenshot. Whats happening? Did the wrong app get packed in the download?
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2020-01-08 at 11.28.46.png
Views:	54
Size:	16.9 KB
ID:	4921341  
Post Reply Subscribe to Thread

Tags
flashtool, super power mega tool
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes