FORUMS

[ROM]CM10 4.1.2 SuperLite for Atrix 4g! [Wifi Tether Fix + Fastboot, 28 Sep 2014]

348 posts
Thanks Meter: 811
 
By sendust7, Senior Member on 7th March 2013, 09:47 PM
Post Reply Email Thread
29th January 2020, 11:42 PM |#231  
Junior Member
Thanks Meter: 2
 
More
wait time long for cm 10 bootup on atrix 4g
pardon
I tried to install zip for the cm 10 superlite for atrix 4g. I have an atrix 4g,
I installed the cm10 superlite zip then gapps
then reboot
and it shows motorola dual core on screen but doesnt boot up or show anything else
how long does it take after installing the rom and gapps, and also do you need to install gapps if you only need messaging and browser
please anyone

---------- Post added at 10:42 PM ---------- Previous post was at 10:07 PM ----------

please I am trying to get cm 10 to work on my atrix 4g
i have cwm latest version on my atrix does that matter, does it have to be a different custom or stock recovery?
i installed superlite cm 10 rom zip
then gapps superlite zip
then after reboot it just stays on motorola logo boot
i tried waiting 5 10 minutes
is there some trick
1st February 2020, 02:08 AM |#232  
Junior Member
Thanks Meter: 2
 
More
thanks got it to work
I read the thread actually instead of asking you, ha!
well thanks for the help anyhow
I got the recovery posted in this thread which the dev said he was able to install the rom
i did not try any other fastboot or adb commands though, I used button hold to boot into fastboot, then fastboot devices, then fastboot flash recovery recovery.img
I renamed the file to that, and saved the old one from cm 11 olympus which was cwmv6
same instructions
I just installed gapps zip too, and it boots up fine
I appreciate all your help
william
Quote:
Originally Posted by palmbeach05

What version of cwm?

Sent from my ATRIX HD using XDA Free mobile app

The Following User Says Thank You to williamfrench For This Useful Post: [ View ] Gift williamfrench Ad-Free
11th February 2020, 03:52 AM |#233  
Senior Member
Thanks Meter: 39
 
More
Quote:
Originally Posted by williamfrench

thanks got it to work
I read the thread actually instead of asking you, ha!
well thanks for the help anyhow
I got the recovery posted in this thread which the dev said he was able to install the rom
i did not try any other fastboot or adb commands though, I used button hold to boot into fastboot, then fastboot devices, then fastboot flash recovery recovery.img
I renamed the file to that, and saved the old one from cm 11 olympus which was cwmv6
same instructions
I just installed gapps zip too, and it boots up fine
I appreciate all your help
william

Just a question from a novice. Have you tried any of the Kit Kat or Lollipop roms?
https://forum.xda-developers.com/dro...azr-m-t3692044
11th February 2020, 09:06 PM |#234  
Quote:
Originally Posted by yoshkapundrick

Just a question from a novice. Have you tried any of the Kit Kat or Lollipop roms?
https://forum.xda-developers.com/dro...azr-m-t3692044

He has tried the kitkat rom, i haven't advised on the lp rom, he started looking at the lower versions and i've been busy lately
12th February 2020, 02:54 AM |#235  
Junior Member
Thanks Meter: 2
 
More
I got kitkat android 4.4.4 cm 11 is kitkat installed on my atrix there is a thread olympus
Quote:
Originally Posted by yoshkapundrick

Just a question from a novice. Have you tried any of the Kit Kat or Lollipop roms?
https://forum.xda-developers.com/dro...azr-m-t3692044

The Following User Says Thank You to williamfrench For This Useful Post: [ View ] Gift williamfrench Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes