FORUMS
Remove All Ads from XDA

XDA-developers.com slow today?

641 posts
Thanks Meter: 1
 
By rhov23, Senior Member on 30th April 2008, 08:59 PM
Post Reply Email Thread
This site has been terribly slow responding on my computers today.
Is it just me?

Thanks for any reply
30th April 2008, 09:08 PM |#2  
Member
Thanks Meter: 2
 
More
It was slow until a few minutes ago, but seems to be more responsive now. Perhaps something was running on the server that was consuming a lot of CPU time.
30th April 2008, 09:08 PM |#3  
JimSmith94's Avatar
Senior Member
Flag Irving, TX
Thanks Meter: 514
 
Donate to Me
More
It's been very slow in Dallas, although it seems to be getting better now.
30th April 2008, 09:15 PM |#4  
rhov23's Avatar
OP Senior Member
Thanks Meter: 1
 
More
Yeah same here actually, Norway. Faster now.
1st May 2008, 12:08 AM |#5  
Senior Member
Flag Wayne MI
Thanks Meter: 406
 
Donate to Me
More
Yeah, I got so frustrrated that I just took a nap. lmao

But its good now.
1st May 2008, 10:10 AM |#6  
Member
Thanks Meter: 0
 
More
Not only is the site slow, I am having problem attaching files in my post too. It complained something about database error.
11th February 2020, 11:18 PM |#7  
peachpuff's Avatar
Senior Member
Thanks Meter: 930
 
More
Bump... has this been fixed yet, its still slow
12th February 2020, 02:57 PM |#8  
Senior Member
Flag Anchorage
Thanks Meter: 20,953
 
More
Quote:
Originally Posted by peachpuff

Bump... has this been fixed yet, its still slow


This is a never ending battle with the amount of traffic and new devices that get added. Like it took almost 4 minutes for the main forums page to load.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes