FORUMS

[Q] What SW/Rom do I need for 2.2?

25 posts
Thanks Meter: 10
 
By cantinaNW, Junior Member on 11th November 2010, 04:40 PM
Post Reply Email Thread
I've flashed my phone so many times... can you help me determine what combination of SW I need to get 2.2 running correctly?

So I flashed it back to the original working 2.1 condition:

Reported by the device
Model: SGH-T959
Base Model: GT-i9000
Baseband: T959UVJFD
Kernel: 2.6.29
HW VERSION: Rev0.1
FTA SW VERSION:T959.006
FTA HW VERSION:REV0.3

Reported by me
Button Variant: international 3-button w/curved glass
Front camera: no
The Following User Says Thank You to cantinaNW For This Useful Post: [ View ] Gift cantinaNW Ad-Free
14th November 2010, 04:24 AM |#2  
OP Junior Member
Thanks Meter: 10
 
More
Resolution
Resolved in another thread.

Code:
http://forum.xda-developers.com/showthread.php?p=9200799#post9200799
16th March 2020, 05:22 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Cntik
Post Reply Subscribe to Thread

Tags
froyo, rom, upgrade

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes