FORUMS

Autostart won't ask for permissions on non-stock/sense ROMs?

32 posts
Thanks Meter: 2
 
By nsteger123, Member on 23rd December 2010, 02:17 AM
Post Reply Email Thread
Im using my EVO which was flashed to MetroPCS, and i need autostart for Data.
For some reason on ROMs that arent HTC Sense, Autostart doesn't ask for permissions after reboot.
I tried MIUI and Liquid...can anyone help?
23rd December 2010, 03:15 AM |#2  
OP Member
Thanks Meter: 2
 
More
Anyone, please? It just doesn't ask for root permission (autostart root). Im on liquid right now and loving it.

Sent from my Liquid using XDA App
23rd December 2010, 03:46 AM |#3  
OP Member
Thanks Meter: 2
 
More
Alright, it randomly worked after I rebooted. But data still isn't working....

Sent from my Liquid using XDA App
17th April 2020, 06:00 PM |#4  
Junior Member
Thanks Meter: 0
 
More
I am also facing the same problem..

I am using opentalk app and it it requires data to receive call.. recently i flashed evolution x..and now i can't able to give autostart permissions.
And the isn't working properly.

Someone please help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes