FORUMS

[Q] [PROBLEM SOLVED] Flashing with ODIN, stalling at factoryfs.rfs, what now?

16 posts
Thanks Meter: 0
 
By JestersTriumph, Junior Member on 25th January 2011, 07:13 AM
Post Reply Email Thread
25th January 2011, 10:54 AM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Could I unplug it and try again at this point, or would that brick it? It's just stuck there, what do I do? I'd love to try different usb ports and such, but I can't if I don't stop this process, just don't know how to do it without bricking it.

And thanks for the help so far.
25th January 2011, 12:06 PM |#12  
deano0714's Avatar
Senior Member
Thanks Meter: 357
 
Donate to Me
More
Did you remove the. Md5 at the end of the tar file?

Sent from my SPH-D700 using XDA App
25th January 2011, 12:16 PM |#13  
OP Junior Member
Thanks Meter: 0
 
More
No, I put the md5 back to start from the beginning with everything as it comes from downloads and such.

What do I do about it right now though? Can I safely unplug it and restart it or...?
25th January 2011, 01:59 PM |#14  
Senior Member
Flag Myrtle Beach
Thanks Meter: 32
 
More
Seems like you have no choice but to unplug it. Removing the md5 shouldn't make a difference. Try a different USB port.

Sent from my SPH-D700 using XDA App
25th January 2011, 02:49 PM |#15  
OP Junior Member
Thanks Meter: 0
 
More
Yeah, thankfully it didn't brick. I feel like I'm walking through a minefield with this thing.

Anyway, switched ports, had the file renamed to end in .tar, made sure Odin was opened as administrator in Windows 7, and thankfully it flashed fine.

Now I'm back at vanilla 2.1, can start fresh in terms of upgrading, was having some problems earlier. Is that GPS locking problem present in 2.3? Assuming I put ClockworkMod 3 on it and have the file system reset to EXT4, can I just flash to 2.3 ROMs right away?
7th February 2012, 07:04 AM |#16  
Junior Member
Thanks Meter: 5
 
More
Talking Such problems
Hi everyone,

Skip this first paragraph if you just want to read my steps from problems to solution:

I hope this post helps people who were in the same situation I was in.
A few days ago I just happened to read the news about the new gingerbread for the AT&T i997 Samsung Infuse. I read that it wasn't over the air. Because of what has been seeming as a bluetooth leak after trying everything to stop the leak up to hard resetting it, I figured I'd pray that gingerbread fixes it. So on went my quest in the last few days trying to get this gingerbread update as fast as I could.

1) I downloaded keys mini for the Samsung device which was needed for the upgrade. I installed it on my main pc which is windows 7 64 bit. After installation, it's first run, it automatically updated the application.
2) I plugged in my phone via usb and it said device not registered so I got in contact with a Samsung rep in chat who told me to register it and it would take 24 hours.
3) I registered on Samsung and waited about 48 hours and still no change.
4) Got impatient and read about GTG Ultimate unbrick which is supposed to return my stock phone back to it's out of box condition which eliminated what I thought as an error with my phone of it not being registered.
5) Now after plugging it in after the unbrick. I got a message stating "device already up to date". I kept getting this for the last couple days. Sigh
6) Read that I could download the new gingerbread stock ROM without being rooted. Just had to use the ODIN3 I got with the GTG Ultimate unbrick zip file and supply the ROM I997UCKL2-Homebinary.tar.md5 as the input file.
7) Follow basically same instructions as unbricking but not reformatting and just supplying the md5 file as the input for hte PDA button then clicking start.
8) Odin 3 message status window was stuck at setupconnection and I knew this wasnt right. It was stuck for over 15 minutes and it should only do that for a minute or less.
9) Unplugged usb and big error in red on Odin 3 (but didn't have a choice)
10) Tried removing battery and retrying the flash but now a bigger issue the screen was all colored specs or in other words multi colored spots. Rut roh!
11) After scratching my head and googling like crazy some others had the same issue and they mentioned removing the battery and trying again but didn't mention that the spots would remain on the screen while the items could be flashed fine.
12) Tried again this time it got past setupconnection but was stuck at initializing.
13) Thought to myself let me try it on my Windows Vista 32 laptop.
14) Voila. It worked. So don't give up if you see the colored spots on your screen. There still is a chance. I now have gingerbread. THANKS EVERYONE!

Next Morning Update:
I was too quick to be happy. It seems I am one of the small few who is having touch sensitivity issues and lag typing on the lower right side of the screen especially with the back key (backspace). I typed my first reply to an email and the third word in the backspace was completely disabled.
7th February 2012, 12:12 PM |#17  
KennyG123's Avatar
Senior Moderator / Moderator Committee / Spider-Mod
Flag Right behind you!
Thanks Meter: 55,217
 
Donate to Me
More
Glad you got it working.
7th February 2012, 02:02 PM |#18  
iSaint's Avatar
Senior Member
Flag Phoenix, Maryland
Thanks Meter: 1,307
 
More
Am i the only one when i saw "what now" immediately thought about that lead paint commercial ?
29th April 2020, 10:46 PM |#19  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by iSaint

Am i the only one when i saw "what now" immediately thought about that lead paint commercial ?


GTG Ultimate unbrick zip is missing can u re-up it plz?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes