FORUMS

【ROM】[SPRINT] Stock Gingerbread 2.3.4 ROOTED

34 posts
Thanks Meter: 87
 
By zhangqip, Member on 9th July 2011, 01:20 PM
Post Reply Email Thread
17th June 2020, 07:17 PM |#281  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by JohnCody

What is the name of the gapps file and where did you get it from?

This is the site I used team android

and I tried the files: gapps-jb-20121011-signed.zip & gapps-jb-20130812-signed (1).zip

Maybe I need to use this one?
CyanogenMod 11 / Android 4.4 KitKat
Android 4.4 – KitKat (for Android 4.4 Gapps also)
HDPI / MDPI / TINY: gapps-kk-20140105-signed.zip – (Mirror #1) – Latest!


In my "about Tablet" it says my tablet is now a SCH-1800, Android Version 4.4.2, with a build date of Wed Feb12 2014.

---------- Post added at 07:17 PM ---------- Previous post was at 07:12 PM ----------

Quote:
Originally Posted by Eddiewouldgo

This is the site I used team android

and I tried the files: gapps-jb-20121011-signed.zip & gapps-jb-20130812-signed (1).zip

Maybe I need to use this one?
CyanogenMod 11 / Android 4.4 KitKat
Android 4.4 – KitKat (for Android 4.4 Gapps also)
HDPI / MDPI / TINY: gapps-kk-20140105-signed.zip – (Mirror #1) – Latest!


In my "about Tablet" it says my tablet is now a SCH-1800, Android Version 4.4.2, with a build date of Wed Feb12 2014.

Sorry, newbie so won't let me link site. Name of site is teamandroid
17th June 2020, 07:21 PM |#282  
Senior Member
Thanks Meter: 45
 
More
Quote:
Originally Posted by Eddiewouldgo

This is the site I used team android

and I tried the files: gapps-jb-20121011-signed.zip & gapps-jb-20130812-signed (1).zip

Maybe I need to use this one?
CyanogenMod 11 / Android 4.4 KitKat
Android 4.4 – KitKat (for Android 4.4 Gapps also)
HDPI / MDPI / TINY: gapps-kk-20140105-signed.zip – (Mirror #1) – Latest!


In my "about Tablet" it says my tablet is now a SCH-1800, Android Version 4.4.2, with a build date of Wed Feb12 2014.

Yes, you need to install Gapps that is specifically designed for android 4.4.2.

I don't know if you can simply flash over the JB version - you may need to redo the entire install again.

You can also try using opengapps:

https://opengapps.org/

And select "arm" (not 64) and "4.4" and "Pico" (there isn't much memory in the tablet, so this is the smallest play version). I never using this site before, so I don't know if this version of gapps will work better.
17th June 2020, 07:54 PM |#283  
Junior Member
Thanks Meter: 0
 
More
Thanks! I used that sites flash & I now have a bunch of apps listed under the "all" APPS tab in settings.

I still am getting an "Unfortunately,Android Keyboard(AOSP)has stopped" that continually pops up and no keyboard will come up. The lights at the bottom where the buttons are will flip on and off as well.
17th June 2020, 10:29 PM |#284  
Senior Member
Thanks Meter: 45
 
More
Quote:
Originally Posted by Eddiewouldgo

Thanks! I used that sites flash & I now have a bunch of apps listed under the "all" APPS tab in settings.

I still am getting an "Unfortunately,Android Keyboard(AOSP)has stopped" that continually pops up and no keyboard will come up. The lights at the bottom where the buttons are will flip on and off as well.

You might need to redo the whole stock installation then try using the 4.4 gapps you found instead of the opengapps
Post Reply Subscribe to Thread

Tags
ef17 rooted sprint

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes