FORUMS
Remove All Ads from XDA

MGS codec unlock sounds

21 posts
Thanks Meter: 1
 
By undeclared, Junior Member on 22nd July 2010, 05:33 PM
Post Reply Email Thread
i am working on trying to figure out how to make my phone lock and unlock like the mgs codec. i have got the files on the phone and it works but is way to loud. i have attached the files i used if someone with more audio editing experince wants to take a crack at it.

the files have to be in .ogg format and be labeled Lock.ogg and Unlock.ogg. i used advanced wma workshop to convert the files from mp3.

to put them on your phone if anyone wants this


1 reboot into recovery

2 mount /system

3 open cmd and nav to your sdk/tools folder

4 pull system/media/audio/ui (this will backup the files before you replace them)

5 copy the backed up ogg files from your sdk/tools folder to another safe location and put the modified ogg files into the sdk/tools folder

6 push Lock.ogg system/media/audio/ui

7 push Unlock.ogg system/media/audio/ui

8 unmount /system and reboot

also if anyone does do this could someone upload the backed up files for me i didn't think about doin the pull till i wrote this up and i don't feel like doing a nandroid restore to get them back.

edit my buddy confirmed that i had these backwards i guess that is what i get for not listening to the files first. i reuploaded with correct file names
Attached Files
File Type: zip lock-unlock sounds.zip - [Click for QR Code] (84.4 KB, 1970 views)
22nd July 2010, 06:52 PM |#2  
bonzai299's Avatar
Member
Thanks Meter: 4
 
More
what if you just took the audio files and decreased the volume of the actual file?

http://www.hlss.us/index.php?p=8
22nd July 2010, 08:23 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by bonzai299

what if you just took the audio files and decreased the volume of the actual file?

that is what i was thinkin just didnt know how to till my buddy told me when i showed him the lock and unlock on my phone. i am gonna go work on this somemore and i'll report back.
7th October 2010, 07:09 AM |#4  
Junior Member
Thanks Meter: 0
 
More
I was wondering if you could walk me thru the steps in more detail... I'm not sure how to proceed past step 3! not sure if its cuz i have a mac... sorry this is my first post
7th October 2010, 07:11 AM |#5  
verse187's Avatar
Senior Member
Flag Cali Baby
Thanks Meter: 14
 
Donate to Me
More
Nice will try this

Sent from my PC36100 using XDA App
7th October 2010, 02:39 PM |#6  
using audacity http://audacity.sourceforge.net/
i used the amplify effect and dropped both ogg files down some
seems to be where i want the sound at, but you can use audacity (which is free btw) to drop it more if you want

http://www.mediafire.com/?etknj3uiv55ql99

fwiw you can adb push these while the phone is running if you adb remount before it (need s-off)
7th October 2010, 06:09 PM |#7  
Member
Thanks Meter: 0
 
More
so i tried this through the mount/system through clockmod and was able to push this files but it will not switch to the files i pushed, just uses the system defaults any suggestions? im thinking of just overwritting the rom zip with the new zip sounds and reflashing sounds good?
7th October 2010, 06:48 PM |#8  
SynisterWolf's Avatar
Senior Moderator
Flag Northern California
Thanks Meter: 6,835
 
Donate to Me
More
Quote:
Originally Posted by Zero0ftheArk

so i tried this through the mount/system through clockmod and was able to push this files but it will not switch to the files i pushed, just uses the system defaults any suggestions? im thinking of just overwritting the rom zip with the new zip sounds and reflashing sounds good?

I used root explorer and just put the files in the system/media/audio/UI and did a restart and it worked.
The Following User Says Thank You to SynisterWolf For This Useful Post: [ View ] Gift SynisterWolf Ad-Free
7th October 2010, 10:31 PM |#9  
Member
Thanks Meter: 0
 
More
right on ill give that a try
8th October 2010, 06:44 AM |#10  
Junior Member
Thanks Meter: 0
 
More
hey I used rootexplorer as well but i have a question because it does appear to be working. so did you MOVE or COPY all the files (mp3 + ogg) into the UI folder? It does not show up.
8th October 2010, 08:55 AM |#11  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by orion0924

hey I used rootexplorer as well but i have a question because it does appear to be working. so did you MOVE or COPY all the files (mp3 + ogg) into the UI folder? It does not show up.

i firsted removed the defaults and moved the new files works like a charm but for some strange reason the two sounds merge when i lock phone and the unlock works great not sure whats up may restore originals and try again but first attempt worked fine with the deleting and moveing, i was adding a boot animation and before i knew it both play? no biggie really they overlap each other so its not some drawn out tone
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes