FORUMS
Remove All Ads from XDA

PIE Questions

18 posts
Thanks Meter: 0
 
By maracas, Junior Member on 21st May 2006, 11:51 AM
Post Reply Email Thread
Hi

I cant get video`s to work on video google, they dont show up when the page loads, plus i hit the download button and theres no response, also when i go to play an internet flash game, the message comes up "PLEASE NOTE : To view this page properly, please enable Javascript and update your flash player.

Now as far as i know i have the latest flash player, so where do i enable javascript, didnt find it anywhere in IE options? I jsut assumed this sort of stuff would just work onm WM5..

Thanks
 
 
21st May 2006, 02:11 PM |#2  
levenum's Avatar
Retired Moderator
Thanks Meter: 17
 
More
Sorry to disappoint you, but this kind of stuff - namely JavaScript - does not work even on WM5. It simply isn't there and to the best of my knowledge there is no way to add it.

So for now any site that uses JavaScript (I suspect you have the same problem with google videos) is off limits for PIE.
21st May 2006, 02:32 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Right....

Bit of a bummer then ..

Any chance it`ll be dev`d in the future, seems like a bit of a gaping hole if you ask me

Many thanks..
21st May 2006, 08:14 PM |#4  
Rudegar's Avatar
Retired Moderator
Flag DK
Thanks Meter: 50
 
More
i'd sugest looking into another browser then PIE
ms dont have much compatition left in their eyes
and they dident invent javascripts so they are not
likely to promote and support it unless they have to
21st May 2006, 09:02 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
any suggestions please?

I tried Minimo to no avail..

Thanks
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes