FORUMS
Remove All Ads from XDA

[THEME] Gingerbread Theme 1.1.3C (12/24) - for JK3, JPU, JPX, JPY based ROMs

4,751 posts
Thanks Meter: 3,295
 
By gtg465x, Inactive Recognized Developer on 7th December 2010, 06:07 AM
Post Reply Email Thread
16th December 2010, 07:39 AM |#241  
Senior Member
Flag Toronto
Thanks Meter: 58
 
More
just flashed it over Assonance v5 and its working awesome!
except the icons in the Settings menu aren't coloured... any ideas?
 
 
16th December 2010, 09:12 AM |#242  
ppau0822's Avatar
Member
Flag Sydney
Thanks Meter: 7
 
More
anyone tested this on perception 9?
16th December 2010, 09:24 AM |#243  
rpicaso's Avatar
Senior Member
Flag Fort Worth
Thanks Meter: 62
 
More
Quote:
Originally Posted by ppau0822

anyone tested this on perception 9?

Someone in the P9 thread said they were using it, but it errored on me when i tried to flash it.. Guess i'll go back to build 8
16th December 2010, 09:26 AM |#244  
tysj's Avatar
Senior Member
Thanks Meter: 346
 
More
I got an error as well trying to flash it on Perception 9. Threw caution to the wind and just copied the files from the zip over and it worked great.
The Following 2 Users Say Thank You to tysj For This Useful Post: [ View ] Gift tysj Ad-Free
16th December 2010, 11:42 AM |#245  
Junior Member
Thanks Meter: 0
 
More
It probably might not work on Perception 9.
Perception 9 is JL3 not JK3 like the older versions.
16th December 2010, 05:49 PM |#246  
eep2378's Avatar
Recognized Contributor
Flag MA
Thanks Meter: 2,220
 
Donate to Me
More
Working great on assonance 4.3

Sent from my SAMSUNG-SGH-I897 using XDA App
16th December 2010, 07:26 PM |#247  
danix180's Avatar
Senior Member
Chicago
Thanks Meter: 29
 
More
Pleaase! We need support for Perception 9.

Awesome theme!!
16th December 2010, 07:30 PM |#248  
Senior Member
Flag Pittsburgh
Thanks Meter: 7
 
More
Quote:
Originally Posted by danix180

Pleaase! We need support for Perception 9.

Awesome theme!!

Ditto to this
16th December 2010, 07:44 PM |#249  
chrisharmful's Avatar
Member
Anaheim
Thanks Meter: 2
 
More
I got it working on P9 but I am using 1.1.3, not 1.1.3A.
16th December 2010, 07:53 PM |#250  
Senior Member
Flag Pittsburgh
Thanks Meter: 7
 
More
Quote:
Originally Posted by chrisharmful

I got it working on P9 but I am using 1.1.3, not 1.1.3A.

did 1.1.3a just not work for you or did you just not upgrade. Do you have the stock lockscreen?
16th December 2010, 08:01 PM |#251  
chrisharmful's Avatar
Member
Anaheim
Thanks Meter: 2
 
More
Quote:
Originally Posted by dambrosioj

did 1.1.3a just not work for you or did you just not upgrade. Do you have the stock lockscreen?

I tried 1.1.3A after I flashed the JL3 modem on P8 and my phone went in to a boot loop. So, after starting over from scratch, I tried 1.1.3 and no issues. Was aprehensive about trying it with P9 but installed just fine. And yes, I have the stock lockscreen.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes