FORUMS
Remove All Ads from XDA

[ROM][v0.52][13-09-2010] MotoFrenzy (Froyo 2.2 for milestone)

5,459 posts
Thanks Meter: 4,600
 
By Dexter_nlb, Senior Member on 25th July 2010, 04:52 AM
Post Reply Email Thread
25th July 2010, 11:41 AM |#11  
Member
Flag Warsaw
Thanks Meter: 2
 
More
Just one - F**k yeah, damm Motorola no need to release Froyo, we have Dexter_nlb
waiting for new release
25th July 2010, 12:04 PM |#12  
bijixda's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 36
 
More
Thanks!
so it worked?? I have ever opened a thread about not touching the kernel, but only upgrade the OS
amazed this is possible, i will try this
25th July 2010, 12:29 PM |#13  
Senior Member
Thanks Meter: 43
 
More
Amazing Work!
Hopefully we can build on this ;)
25th July 2010, 12:37 PM |#14  
Member
Vienna
Thanks Meter: 12
 
More
wow!
how did you manage it with the bootloader?

you are my hero!!!!!!
25th July 2010, 12:56 PM |#15  
Dexter_nlb's Avatar
OP Senior Member
Flag Copenhagen
Thanks Meter: 4,600
 
Donate to Me
More
Quote:
Originally Posted by barach

Flashplayer works?

Sent from my Milestone using Tapatalk

Yes, Adobe Flash 10.1 Beta 3 works fine
25th July 2010, 12:57 PM |#16  
Dexter_nlb's Avatar
OP Senior Member
Flag Copenhagen
Thanks Meter: 4,600
 
Donate to Me
More
FIXFILES for offline image - MotoFrenzy v0.1 missing dump files (5MB)
Sorry, but i was hoping that i could do without, but you prove me wrong here...
These fixfiles are for those that get the first image..the other image will be uploaded again with a all files included.
25th July 2010, 12:57 PM |#17  
yantz's Avatar
Senior Member
Thanks Meter: 168
 
More
rapidshare is driving me nuts!! perhaps you could upload it somewhere else? thx!

yantz
25th July 2010, 01:04 PM |#18  
Dexter_nlb's Avatar
OP Senior Member
Flag Copenhagen
Thanks Meter: 4,600
 
Donate to Me
More
Quote:
Originally Posted by yantz

rapidshare is driving me nuts!! perhaps you could upload it somewhere else? thx!

yantz

Mirror 2 - MotoFrenzy v0.1 missing dump files (5MB)
25th July 2010, 01:11 PM |#19  
Dexter_nlb's Avatar
OP Senior Member
Flag Copenhagen
Thanks Meter: 4,600
 
Donate to Me
More
Quote:
Originally Posted by megavolt007

Same here... warning screen flashed then nothing.

I come to think that you used WIPE after installing image?
There is a check builtin which checks if app files are missing,
was that the "warning" you saw?
25th July 2010, 01:15 PM |#20  
yantz's Avatar
Senior Member
Thanks Meter: 168
 
More
thx a lot dexter! actually i was referring to the new image you were abt to upload thx once again

yantz
25th July 2010, 01:26 PM |#21  
Senior Member
Thanks Meter: 46
 
More
Quote:
Originally Posted by Dexter_nlb

I come to think that you used WIPE after installing image?
There is a check builtin which checks if app files are missing,
was that the "warning" you saw?

I wiped before recovery... and wiped again after that...

Warning sign pops up then nothing... and I noticed that it is something like Motosense for milestone or something as the title...

Let me try the additional dump file this time
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes