FORUMS
Remove All Ads from XDA

[ROM][4.2.2][AOKP/CM/PA] SGH-I747 Vanilla RootBox [04/08][v4.2][DEVELOPMENT THREAD]

4,421 posts
Thanks Meter: 14,951
 
By bajee11, Retired Recognized Developer on 5th January 2013, 04:10 PM
Post Reply Email Thread
17th February 2013, 07:56 PM |#731  
Member
Thanks Meter: 1
 
More
Re: [ROM][4.2.2][AOKP/CM] SGH-I747 Vanilla RootBox [13/02][v3.7.1][Per-App-DPI][PIE]
ran this rom for a couple days so far..it's really nice work..but I can't receive picture text anymore...any fix? thanks

Sent from my SGH-I747 using xda app-developers app
 
 
17th February 2013, 08:35 PM |#732  
gavingreystone@gmail.com's Avatar
Senior Member
Thanks Meter: 49
 
More
Re: [ROM][4.2.2][AOKP/CM] SGH-I747 Vanilla RootBox [13/02][v3.7.1][Per-App-DPI][PIE]
Quote:
Originally Posted by ohaai

ran this rom for a couple days so far..it's really nice work..but I can't receive picture text anymore...any fix? thanks

Sent from my SGH-I747 using xda app-developers app

APN settings for MMS?

Sent from my SGH-I747 using xda premium
18th February 2013, 07:16 AM |#733  
cannot download the nighties whats going on?
18th February 2013, 09:19 AM |#734  
peecs121's Avatar
Senior Member
Thanks Meter: 338
 
More
Re: [ROM][4.2.2][AOKP/CM] SGH-I747 Vanilla RootBox [13/02][v3.7.1][Per-App-DPI][PIE]
When I use the swipe to the right for the camera from the lockscreen after I go back to the lockscreen my wallpaper is gone, turns black, and the only way to get it back is a reboot. Any idea why?

Sent from my SGH-I747 using xda premium
18th February 2013, 02:35 PM |#735  
Senior Member
Flag Toledo, OH
Thanks Meter: 92
 
More
Quote:
Originally Posted by ice5192

cannot download the nighties whats going on?

They are working for me.
18th February 2013, 03:01 PM |#736  
Senior Member
Piermont, NY
Thanks Meter: 199
 
More
Is anyone else seeing a ton of NotificationService logcat errors?

I'm running the latest nightly with BMS kernel.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-02-18-09-38-18.jpg
Views:	468
Size:	58.3 KB
ID:	1740416  
18th February 2013, 05:53 PM |#737  
SlothlyDX's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 321
 
More
Re: [ROM][4.2.2][AOKP/CM] SGH-I747 Vanilla RootBox [13/02][v3.7.1][Per-App-DPI][PIE]
Quote:
Originally Posted by pberge

Is anyone else seeing a ton of NotificationService logcat errors?

I'm running the latest nightly with BMS kernel.

Probably the kernel. My phone won't run the bms kernel. Might want to test without the kernel before asking for help in here. It may be a question for the bms dev

Sent from my SGH-I747 using Tapatalk 2
18th February 2013, 06:07 PM |#738  
PhillyFlyer's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 420
 
More
Re: [ROM][4.2.2][AOKP/CM] SGH-I747 Vanilla RootBox [13/02][v3.7.1][Per-App-DPI][PIE]
Quote:
Originally Posted by [email protected]

APN settings for MMS?

Sent from my SGH-I747 using xda premium

PM me if you need the APN att lte settings

Sent from my SGH-I747 using xda premium
18th February 2013, 07:50 PM |#739  
DeNitE's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 389
 
Donate to Me
More
Re: [ROM][4.2.2][AOKP/CM] SGH-I747 Vanilla RootBox [13/02][v3.7.1][Per-App-DPI][PIE]
Anyone know if there are different apn settings to get mms working on Telus?

Sent from my SGH-I747 using xda premium
18th February 2013, 10:03 PM |#740  
corythug's Avatar
Senior Member
Flag PA
Thanks Meter: 210
 
More
Re: [ROM][4.2.2][AOKP/CM] SGH-I747 Vanilla RootBox [13/02][v3.7.1][Per-App-DPI][PIE]
Quote:
Originally Posted by DeNitE

Anyone know if there are different apn settings to get mms working on Telus?

Sent from my SGH-I747 using xda premium

Wrong thread man, try the Root box support thread in OP

Sent from my SGH-I747 using Tapatalk 2
18th February 2013, 11:27 PM |#741  
Senior Member
Thanks Meter: 28
 
More
Volume audio bug with 4.2.2
So I tested this out to make sure it was the ROM first before posting and it looks like it is for sure. Their is a minor bug with the latest 4.2.2 nightly I have come across.

I use Player Pro media player for my main media player. Something is messed up with the audio volume I believe. Whenever skipping a track the volume jumps dramatically to very loud with every track you skip even after adjusting it. I mean ear piercingly loud. I went through several volume settings to try to fix this.

I was a bit unsure if it was the rom or not being that I had flashed Ktoonsez kernel after my 4.2.2 vanilla rb install the other night.

So to be sure I restored a nandroid backup back to vanilla rootbox 3.71 - Problem went away. Volume worked fine.

I then flashed task 650 4.2.2. Volume worked fine.

I then did a clean flash back to the 4.2.2 vanilla rb again just to be sure without installing any different kernels. And the problem was their again.

I hope this helps to fix this. I really like Vanilla Rootbox ROM. Thanks for looking into.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes