FORUMS
Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
My company now requires the encrypt device policy for exchange, so I went ahead encrypted the device while running CM10. The encryption succeeded, but every time the screen timed out, it would turn off the device instead of just turn off the screen (CM10 bug?) - didn't want to have to deal with having to cold boot the device every time I want to do something, not to mention the phone being off :/

So I did a nandroid restore to my last known state and now I get prompted for the unencrypt password. However, the password doesn't work. Probably because the password file was deleted, but the system and data partitions are still encrypted.

I've tried doing a full wipe in TWRP and flashing multiple ROMs. I've also tried ODIN flashing root66 and OTA JB 4.1.1 with no success. It still asks for the unencrypt password. I suspect the only way to fix this is to completely re-create the system and data partitions.

If anyone knows how to accomplish this, I'd be grateful because I have a soft brick right now (i.e. can't get past unencrypt password prompt with any ROM)
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes