FORUMS
Remove All Ads from XDA
OnePlus 6 On Sale

[Q] SoftBricked S3 possibly

26 posts
Thanks Meter: 3
 
By mbates14, Junior Member on 15th February 2013, 03:17 AM
Post Reply Email Thread
Picked up an S3 from someone that I have no idea what they had done to it. Its possible it was flashed with the i9300 noobness. No idea.

It does not boot to any screen. HOWEVER, i can power it up into download mode.

So I tried reflashing some stock images for T-mobile, And it does not boot no matter what I do. It will power up into download mode only.

Recovery mode tries. Itll come up Recovery Booting... for a quick second then go away. But it never comes up. Tried letting go of the buttons at the blue text, etc.. no dice.

I tried erasing NVRAM on the factory image flash and it didnt change anything on the recovery either. tried flashing CWM to recovery, same deal.

Normal boot I get nothing. just a vibrate and black screen. no logos.

Download mode shows this:
ODIN MODE
Product Name: SBG-T999
Custom Binary Download: (Yes) 5
Current Binary: Custom
System Status: Official
Qualcomm Secureboot Enable


It did say Binary Official before I reflashed a kernel or some sorts for tmobile to see if it would boot. same thing.

Any ideas?

Only thing I havent tried is bootchain, and I cannot find the bootchains for T-mobile. I also havent tried reparitioning as I cant find any info or PIT files for this device.
 
 
15th February 2013, 05:18 AM |#2  
OP Junior Member
Thanks Meter: 3
 
More
I think its screwed up partitions. I flashed the 4.0.4 ROM onto the device, even used the correct PIT.

Samsung logo will show now for a quick second and shuts down. Try recovery mode, Same thing but shows the blue text with samsung logo. Then shuts down.

I have no way to log the kernel to find out where the fault lies but I bet its messed up partitions.

Does it need jtagged? Reason why I ask is it still goes in download mode, but the PIT didnt help. Neither did nand erase on factory ROM.
15th February 2013, 08:49 AM |#3  
Hellstyrant's Avatar
Senior Member
Thanks Meter: 248
 
Donate to Me
More
Re: [Q] SoftBricked S3 possibly
Did you ever see it run? Kinda sounds like the internal memory is bad.

Sent from my SGH-T999 using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes