FORUMS
Remove All Ads from XDA

[KERNEL][GPL] Vengeance [1.38][3/5]

1,000 posts
Thanks Meter: 3,488
 
By rachitrawat, Inactive Recognized Developer on 13th January 2013, 10:32 AM
Post Reply Email Thread
29th April 2013, 03:03 PM |#871  
DarkStryder's Avatar
Senior Member
Flag Antequera
Thanks Meter: 1,681
 
Donate to Me
More
Quote:
Originally Posted by izuall187

Best battery life yet! Thanks, dev!

Sent from my LT18i using xda app-developers app

Indeed the battery is superb im loving it! Best kernel yet! Keep up the good work! Thanks!


Sent from my Neo V using Xda Premium
29th April 2013, 03:15 PM |#872  
Senior Member
Flag Setúbal
Thanks Meter: 17
 
More
cpu voltage
Hi,

Can someone post the original values of cpu voltage from kernel version 1.36.

Regards

Joao
29th April 2013, 04:07 PM |#873  
Zotmen's Avatar
Member
Moscow
Thanks Meter: 21
 
More
Does not work USB-OTG! Kernel Vengeance v1.36!
29th April 2013, 11:23 PM |#874  
dajobas's Avatar
Member
Flag En Alguna Parte de Venezuela
Thanks Meter: 5
 
More
Quote:
Originally Posted by Zotmen

Does not work USB-OTG! Kernel Vengeance v1.36!

me either, any solution?? urges me to continue using USB-OTG, is very useful for me in the Xperia Pro
30th April 2013, 06:18 AM |#875  
Williams3's Avatar
Member
Flag Saint Petersburg
Thanks Meter: 11
 
More
Quote:
Originally Posted by dajobas

me either, any solution?? urges me to continue using USB-OTG, is very useful for me in the Xperia Pro

Did you flash usb-otg modules?

Отправлено с моего LT15i через Tapatalk
30th April 2013, 08:04 AM |#876  
Zotmen's Avatar
Member
Moscow
Thanks Meter: 21
 
More
OTG
Quote:
Originally Posted by Williams3

Did you flash usb-otg modules?

Знаем! On older versions of the kernel work all external sources! The 1.36 - selectively! OTG modules always sewed with the new kernel!
30th April 2013, 08:12 AM |#877  
izuall187's Avatar
Senior Member
Flag Cainta
Thanks Meter: 103
 
More
This is strange aimce mine is working as normal. If this is happening on selected arc/s unita. Will try to test on some and see if it randomly happens.

Sent from my LT18i using xda app-developers app
30th April 2013, 09:37 AM |#878  
OP Inactive Recognized Developer
Thanks Meter: 3,488
 
More
Updater script in WLAN modules wipes all existing modules first. So, you'll have to flash WLAN modules first. Then otg modules which are optional.

Sent from my ST26i using xda app-developers app
The Following User Says Thank You to rachitrawat For This Useful Post: [ View ] Gift rachitrawat Ad-Free
30th April 2013, 11:39 AM |#879  
master_boy_dn's Avatar
Senior Member
Thanks Meter: 67
 
More
Quote:
Originally Posted by Rachit Rawat

Updater script in WLAN modules wipes all existing modules first. So, you'll have to flash WLAN modules first. Then otg modules which are optional.

Sent from my ST26i using xda app-developers app

so why you didn't include the module into the kernel bro
30th April 2013, 12:39 PM |#880  
gu5t3r's Avatar
Senior Member
Thanks Meter: 1,523
 
More
Angry
Quote:
Originally Posted by optiplus

Hi,

Can someone post the original values of cpu voltage from kernel version 1.36.

Regards

Joao

https://github.com/rachit-rc96/Venge...puclock-7x30.c
The Following User Says Thank You to gu5t3r For This Useful Post: [ View ] Gift gu5t3r Ad-Free
30th April 2013, 02:44 PM |#881  
dagustl's Avatar
Senior Member
Flag Kufstein
Thanks Meter: 43
 
More
Info 2 dark pictures with V1.36
Quote:
Originally Posted by bern4d1

Yes, about the camera. I still get dark image on .13 firmware. No matter what I do. Even with stock camera.
Thanks anyway...

Quote:
Originally Posted by trungduc5151

I use cybershot 1.7.2 , mod by rival lovins

Recognized the same problem with dark pictures on Vengeance 1.36 and Viper Xperia ROM 5.0 with integrated Cybershot camera.
Have tried with different settings in the camera but nothing did help.
It seems to me that the flash didn´t fire synchronised when the picture is taken.
Pictures taken outside where no flash is needed are still ok.
I flashed back my ArcS to Lupus12 kernel and now camera is working fine again.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes