FORUMS
Remove All Ads from XDA

GTab recovery firmware (homebrew and official Viewsonic 1.0.1 & 1.1-based versions)

3,487 posts
Thanks Meter: 1,409
 
By roebeet, Senior Member on 16th November 2010, 07:02 PM
Post Reply Email Thread
28th June 2011, 10:24 PM |#81  
roebeet's Avatar
OP Senior Member
Flag Pennsylvania
Thanks Meter: 1,409
 
More
Quote:
Originally Posted by tjsooley

This should have the 1.2 firmware too. then it should be renamed and sticked

I think goodintention's site is a good resource, for all things GTAB. I'll leave it at that.
 
 
14th July 2011, 06:03 PM |#82  
Senior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by roebeet

I think goodintention's site is a good resource, for all things GTAB. I'll leave it at that.

I agree, but his site just links to this thread.
12th August 2011, 03:01 PM |#83  
Junior Member
Thanks Meter: 0
 
More
sorry my English is very bad.
My Gtab was great, it was using Vegan 5.1. Yesterday, it had some problems,it often force close app ( game, music...). So I went in to CWM and reinstalled rom. But the soft button could not use, I can't do anything in CWM. I holded the power button to turn off my gtab and went I went into Vegan 5.1, the soft button still can't use.
Next, I nvflash and reset factory, my soft button used normanly.But when I reinstalled CWM , the soft button could't use in CWM and stock rom.I tried nvflash with CWM, but it was the same.
Now, when I hold power button and volume+, the soft button can't use in CWM and the stock rom. I often Nvflash and reset factory, but sometime the soft button can use. I turn off my gtab over 6 hours, it is normal.
Can you help me. I want to install new rom but I can't use CWM
thank you so much
6th May 2013, 07:42 AM |#84  
Junior Member
Thanks Meter: 0
 
More
Exclamation tap n tap looping
here is the deal tried reinstall back to factory using TnT 1.1-3588 recovery ROM but now it just loops and it wont let me back into recovery when it tries it ends up with a box unloading thern reloops again what can I do the computer doesnt recognise it because it loops then shuts down after the 3rd loop Help!!![/B] [/B]
6th May 2013, 08:01 PM |#85  
Senior Member
Flag Bangalore
Thanks Meter: 407
 
More
1. Why do you want to install TapNTap? Unless you really like it, there's no reason to install it.

2. To fix your problem:

a) Install the correct version of CWM using nvflash.

b) Follow the instructions in this post to wipe all user data.

c) Transfer and install the ROM you want (assuming not TapNTap).
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes