FORUMS
Remove All Ads from XDA

Saved my bricked Device after playing with T-Mobile GSM - Leak

3,567 posts
Thanks Meter: 2,483
 
By HSD-Pilot, Senior Member on 13th May 2012, 12:43 PM
Post Reply Email Thread
15th May 2012, 12:18 AM |#31  
HSD-Pilot's Avatar
OP Senior Member
Flag NRW
Thanks Meter: 2,483
 
More
I'll post it here as soon as possible

But hey, better to have an unrootet Device than an bricked Device

Gesendet von meinem XT910 mit Tapatalk 2
 
 
15th May 2012, 01:23 AM |#32  
Senior Member
Flag Yangon, Myanmar
Thanks Meter: 183
 
More
Quote:
Originally Posted by HSD-Pilot

I'll post it here as soon as possible

But hey, better to have an unrootet Device than an bricked Device

Gesendet von meinem XT910 mit Tapatalk 2

+1
15th May 2012, 12:43 PM |#33  
Member
Thanks Meter: 2
 
More
Would this help me with this problem?
http://forum.xda-developers.com/show....php?t=1644179
15th May 2012, 02:26 PM |#34  
HSD-Pilot's Avatar
OP Senior Member
Flag NRW
Thanks Meter: 2,483
 
More
I think it would help, but you have to be fast, when shutting down your Device with Power + Vol. down. As soon as your Screen turns black you have to press and hold Power + Vol up + Vol down to get into Recovery. I think the next Problem would be your Battery. If it's not charged enough, RSD wouldn't work.

I had the same Problem, because I tried to restore my Nandroid Backup to long.

My luck was to have an Factory Adapter. Payed 5€ for it and it saved my RazR :thumbup:

Gesendet von meinem XT910 mit Tapatalk 2
The Following User Says Thank You to HSD-Pilot For This Useful Post: [ View ] Gift HSD-Pilot Ad-Free
15th May 2012, 02:37 PM |#35  
Member
Thanks Meter: 2
 
More
Thank you. The battery will be a problem but I can boot into AP mode then turn it off. I am hoping that this will charge it. I'll leave it a while. If this don't work I'll get a factory cable.(get one made)
15th May 2012, 02:38 PM |#36  
Senior Member
Flag Frankfurt
Thanks Meter: 7,959
 
More
Quote:
Originally Posted by ethan21

Thank you. The battery will be a problem but I can boot into AP mode then turn it off. I am hoping that this will charge it. I'll leave it a while. If this don't work I'll get a factory cable.(get one made)

And do not charge it via USB. Should use your charger.
The Following User Says Thank You to dtrail1 For This Useful Post: [ View ] Gift dtrail1 Ad-Free
15th May 2012, 02:40 PM |#37  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by dtrail1

And do not charge it via USB. Should use your charger.

Yes sorry forgot to mention I am doing that.
17th May 2012, 12:43 PM |#38  
Senior Member
Flag Cinisello Balsamo
Thanks Meter: 21
 
Donate to Me
More
I have followed the guide but screen turns BLACK after MOTO logo and shows nothing. I have tried to boot with hw diag, bp tools but wo success..
17th May 2012, 01:38 PM |#39  
HSD-Pilot's Avatar
OP Senior Member
Flag NRW
Thanks Meter: 2,483
 
More
Ok guy, straight from Point Zero

What have you done till now?
17th May 2012, 01:44 PM |#40  
Senior Member
Flag Yangon, Myanmar
Thanks Meter: 183
 
More
Arrow
Quote:
Originally Posted by HSD-Pilot

Ok guy, straight from Point Zero

What have you done till now?

Nothing can be done without ROOT
17th May 2012, 01:45 PM |#41  
HSD-Pilot's Avatar
OP Senior Member
Flag NRW
Thanks Meter: 2,483
 
More
Quote:
Originally Posted by bruciato

I have followed the guide but screen turns BLACK after MOTO logo and shows nothing. I have tried to boot with hw diag, bp tools but wo success..

I'mean him
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes