FORUMS
Remove All Ads from XDA

2012/08/22【ROM Release】【U8800 Pro】B876_KALO_Extreme (Porting Huawei Honor)

1,052 posts
Thanks Meter: 1,753
 
By kalo86, Senior Member on 18th March 2012, 11:43 PM
Post Reply Email Thread
6th June 2012, 07:17 AM |#1571  
Member
Flag Orel
Thanks Meter: 8
 
Donate to Me
More
Quote:
Originally Posted by gkalenis

anyone can post screenshots

plz
Attached Thumbnails
Click image for larger version

Name:	shot_000001.jpg
Views:	147
Size:	56.0 KB
ID:	1110083  
The Following User Says Thank You to fps-dum For This Useful Post: [ View ] Gift fps-dum Ad-Free
 
 
6th June 2012, 08:41 AM |#1572  
Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by efray

i have done like wat u said and also i format it many times
something strange happens
the data i have erased keep appearing after format the sd
how that could happens
is it some sort of virus

if you use some windows version OS try using a linux live CD

With live cd you can use your PC without install anything
I suggest Ubuntu 10.10 (it uses a very powerful Gnome 2.xx env )
releases.ubuntu.com/10.10/ubuntu-10.10-desktop-i386.iso

burn the CD and boot your pc from cdrom

once started go to the upper menu, choose
SYSTEM -> ADMINISTRATION -> DISK UTILITY

from DISK UTILITY you can manage all your "disks"
The Following 2 Users Say Thank You to mariosbbs For This Useful Post: [ View ] Gift mariosbbs Ad-Free
6th June 2012, 06:24 PM |#1573  
Senior Member
Thanks Meter: 91
 
More
V. 3.1.8 B572 ??

why ?
6th June 2012, 07:57 PM |#1574  
OP Senior Member
Flag Turin
Thanks Meter: 1,753
 
Donate to Me
More
Hello People!
I am testing the B572 (the latest Gingerbread 2.3.5 for U8800 Pro) with the same structure and mods which I applied to the B876 Porting.

The version number is always major and indipendent by the Base Rom Version (for example B876 or B572).
At the moment I need to understand two things, which are really two bugs in B876:

1) If you shutdown the device and plug in the power cord to charge the battery, the device will autostart and Android will boot. So, if you want to be unavailable, turning off the device and taking that offline time to charge the battery, you cannot do it... Why? Because Huawei is not able to make a full working ROM. Anyway this is a bug present in my porting B876, maybe there are dependent libraries and binary file which cause this bug;

2) The battery drai is an apparent bug/problem because the real bug is in the charging process: the battery is really fast to be charged at 94% then 100% is really close in terms of time. When you see the "first" 100% if you reboot the device you will see the battery percentage at 94% again and not 100%. This is a bug! In fact, if you leave the power cord plugged in, the battery will charge correctly at 100% (maybe to be sure wait about 20 minutes in more when you see 100%) and the battery drain is never a problem.

For these two reasons I made a B572 with the same structure of the B876 and I am testing several time if these two bugs are present.

It's not a downgrade. I am only testing and the ROM is really fast.
I can recognize the B572 from the B876 and vice versa only if I go to the Settings, Info... Incredible... The same performance but I notice a better battery drain. Maybe the portig is calibrated for another kind of battery? I don't know!

If you want, please test the B572 and let me know your opinion/feedback about the 2 bugs.

Regards!
The Following 2 Users Say Thank You to kalo86 For This Useful Post: [ View ] Gift kalo86 Ad-Free
7th June 2012, 01:57 AM |#1575  
Senior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by kalo86

Hello People!
I am testing the B572 (the latest Gingerbread 2.3.5 for U8800 Pro) with the same structure and mods which I applied to the B876 Porting.

The version number is always major and indipendent by the Base Rom Version (for example B876 or B572).
At the moment I need to understand two things, which are really two bugs in B876:

1) If you shutdown the device and plug in the power cord to charge the battery, the device will autostart and Android will boot. So, if you want to be unavailable, turning off the device and taking that offline time to charge the battery, you cannot do it... Why? Because Huawei is not able to make a full working ROM. Anyway this is a bug present in my porting B876, maybe there are dependent libraries and binary file which cause this bug;

2) The battery drai is an apparent bug/problem because the real bug is in the charging process: the battery is really fast to be charged at 94% then 100% is really close in terms of time. When you see the "first" 100% if you reboot the device you will see the battery percentage at 94% again and not 100%. This is a bug! In fact, if you leave the power cord plugged in, the battery will charge correctly at 100% (maybe to be sure wait about 20 minutes in more when you see 100%) and the battery drain is never a problem.

For these two reasons I made a B572 with the same structure of the B876 and I am testing several time if these two bugs are present.

It's not a downgrade. I am only testing and the ROM is really fast.
I can recognize the B572 from the B876 and vice versa only if I go to the Settings, Info... Incredible... The same performance but I notice a better battery drain. Maybe the portig is calibrated for another kind of battery? I don't know!

If you want, please test the B572 and let me know your opinion/feedback about the 2 bugs.

Regards!

i wish the arabic bug is fixed with b572
7th June 2012, 08:20 AM |#1576  
Member
Flag Orel
Thanks Meter: 8
 
Donate to Me
More
Quote:
Originally Posted by kalo86

If you want, please test the B572 and let me know your opinion/feedback about the 2 bugs.

Hello Kalo!
On the first point! I have never had such problems with the B876. If I put the phone off to charge, it is not turned on, and just started the process of charging the battery.
The second question. Telephone charges to 100 percent as usual (as in b572) only the green LED (charging is finished) illuminates when 90 per cent, more business as usual. And even if you restart the phone it does not show 94 per cent, unless the show can have 99 =). After flashing the phone, though I did recalibrate the battery on this scheme:

* Make sure ClockworkMod installed.
* Connect powered phone to the charger and wait for the phone is fully charged (green LED lights up).
* Turn off the phone from the charger.
* Connect the phone off to the charger and wait for the phone is fully charged (green LED lights up).
* Unplug the phone from the charger and turn it on [phone].
* When the phone is fully turned on, turn it off and plug in the charger until the LED turns green.
* Turn off the phone from the charger.
* Turn the phone by holding down the volume (VOL +), to enter the ClockworkMod.
* Reset the statistics batteries (advaced> Wipe Battery Stats).

Now I have is version 3.1.4, as described thee problems on MY(For other users, I can not say) phone has not been detected. =)


p.s. sry 4 my eng =)
The Following 2 Users Say Thank You to fps-dum For This Useful Post: [ View ] Gift fps-dum Ad-Free
7th June 2012, 09:26 AM |#1577  
Senior Member
Flag Kursk
Thanks Meter: 84
 
More
Quote:
Originally Posted by kalo86

1) If you shutdown the device and plug in the power cord to charge the battery, the device will autostart and Android will boot.

right, there is no such problem. If phone is switched off and then we plug in charger, phone turns on in charging mode: there is battery with animation of charging on the screen. Android doesn't boot untill power button is pressed.

Neither about the battery drain. Your rom is the best at the moment for our device in this aspect
The Following User Says Thank You to Filatov.p For This Useful Post: [ View ] Gift Filatov.p Ad-Free
7th June 2012, 01:10 PM |#1578  
Senior Member
Thanks Meter: 348
 
More
battery is normal here also with your 876,no prob
7th June 2012, 03:16 PM |#1579  
Member
Thanks Meter: 6
 
More
I have always two issues
first picture = showing National Mobile communication
National Mobile communication = This is not correct name of mobile company. Its name is " WATANIYA"
second = It is not searching correct name of mobile companies
Now i m useing B572_KALO_v3.1.8
7th June 2012, 03:19 PM |#1580  
OP Senior Member
Flag Turin
Thanks Meter: 1,753
 
Donate to Me
More
This evening I will upload the new B876_KALO_v3.1.9.
I'm noticing that B876 is a little bit faster when navigating through menu, scrolling, flipping into homes...
For this reason I will continue my optimizations on B876 only.

Regards
The Following 2 Users Say Thank You to kalo86 For This Useful Post: [ View ] Gift kalo86 Ad-Free
7th June 2012, 03:40 PM |#1581  
Senior Member
Thanks Meter: 43
 
More
and what new we will expect from v.3.1.9?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes