FORUMS
Remove All Ads from XDA

[MOD][APK+SCRIPT+ZIP] Enable Init.d for Any Phones w/o Need of Custom Kernels!!!

3,548 posts
Thanks Meter: 7,229
 
Post Reply Email Thread
4th June 2016, 07:09 PM |#521  
amiro13's Avatar
Senior Member
Flag Tbilisi
Thanks Meter: 48
 
More
Quote:
Originally Posted by Ryuinferno

[SIZE="4"]By the way, those who used my script and found that it works, please leave a post here, stating you phone model, android version and ROM...thanks!

Yeah! It works! Thx!
Huawei Y560-U02 sc7731g android 4.4.2 stock
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2016-06-04-21-04-45.png
Views:	1536
Size:	66.5 KB
ID:	3772497   Click image for larger version

Name:	Screenshot_2016-06-12-08-15-02.png
Views:	1346
Size:	22.4 KB
ID:	3780041  
8th June 2016, 05:59 AM |#522  
Senior Member
Thanks Meter: 60
 
More
hey there,

just tried the uni-init app on firetv and unfortunately there is no /data/Test.log after reboot. I can chmod 777 /system/etc/init.d/00Test and execute the file but after reboot, the permissions are reset
12th June 2016, 06:39 AM |#523  
amiro13's Avatar
Senior Member
Flag Tbilisi
Thanks Meter: 48
 
More
Look the post http://forum.xda-developers.com/show...44&postcount=4
16th June 2016, 03:52 AM |#524  
Member
Thanks Meter: 0
 
More
Is anyone try this on the nexus 6p? Im searching a way to enable init.d on stock rom with root
7th July 2016, 07:41 AM |#525  
Junior Member
Thanks Meter: 17
 
More
i tried all but it seems my system cannot initiate init.d files, I cant even find test.log
i am running 5.1.1
8th July 2016, 05:05 PM |#526  
veez21's Avatar
Senior Member
Flag Guess Where
Thanks Meter: 2,667
 
Donate to Me
More
Try kernel auditor, it emulates init.d by running at boot.., has the same effect...
Download on play store
Sent from my ASUS_X014D using XDA-Developers mobile app
15th July 2016, 03:56 AM |#527  
evildog1's Avatar
Senior Member
Thanks Meter: 701
 
Donate to Me
More
i can't downlopad. it says

404 not found
Can't find it!
24th July 2016, 10:59 PM |#528  
Senior Member
Flag São Paulo
Thanks Meter: 249
 
More
after enabling can i desinstall the app?
12th September 2016, 02:51 AM |#529  
Senior Member
Thanks Meter: 5
 
More
It didn't worked for me I checked all points of troubleshooting but it still didn't work. The line of my install-recovery.sh are only

# Init.d support
# Ryuinferno @ XDA 2012
run-parts /system/etc/init.d/

I have no install-recovery 2 file
I deleted the last line and copied your line into it and also left an empty line at the end but it still don't works. After I reboot the install-recovery file is deleted
Is there a solution ?
27th September 2016, 07:01 AM |#530  
Member
Flag Bhubaneswar
Thanks Meter: 14
 
More
After enable in universal int.d enabler apk.... Is there any effect by uninstalling the apk.....
18th October 2016, 04:56 PM |#531  
Junior Member
Thanks Meter: 1
 
More
Tried Term init.. . Im on android marshmallos 6.0 but no test.log in /data.. . what can in do??
Post Reply Subscribe to Thread

Tags
app, init.d, stock kernel, terminal emulator

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes