FORUMS
Remove All Ads from XDA
Win Honor 9 Lite

[ROM][LB&UB] C690X ★ monxDIFIED ★ Honam1Z™ (442.757) BEST AROMA [v06-03][18/05]

6,493 posts
Thanks Meter: 7,085
 
By monx®, Senior Member on 30th September 2013, 04:21 AM
Post Reply Email Thread
Announcement from monx®: NOW NO LONGER REQUIRED TO UNLOCK BOOTLOADER. RECOVERY ON LB IS FIXED.
7th April 2014, 03:29 PM |#2231  
dladz's Avatar
Senior Member
Flag Liverpool
Thanks Meter: 1,940
 
Donate to Me
More
Quote:
Originally Posted by ValVK

Dear Dladz,
i had some problems with stuck on Sony logo on differents Roms as well.Yesterday i was flashed ver. 5.02 Monx ROM and today ver.5.03.
I describe you, what i was doing,maybe it help (i had the problems too,but described procedere was succefull).
Once more-that is what i was doing,and at end i had MONX 5.03 up and running...
1.Flashed .534 ftf with flashtools (ver.0.9.15.0), ftf file was C6903_14.1.G.1.534_Commercial&Journalist_1277-1398.ftf, flash was at all default, as in flash guide.
2.Root .534 rom with rootkitZ1_14.1.G.1.534.Work super,no Chine stuff,reboot, SuperSU ist here (before install that -checked if USB-Debugging is on and allowed unknown apps in settings).
3.Install that recovery - "Z1-lockeddualrecovery2.7.101-BETA.installer". All was doing as in NUT recovery tread,after reboot in TWRP, just one time rebooted a phone.
4.Then reboot in TWRP, doing wile all (system,dalvik,cashe and data) and flashed file HONAMI_442_681_MONX_0503P_REL_AROMA.zip (before that double checked if md5 summ OK).After flash going to Reboot menu in TWRP and Turn Off a phone.
5.Start flashtools ver.0.9.15.0, use that full .ftf file - "C6903_14.3.A.0.681_Generic DE 1277-0154_R2C.ftf" (because i'm from Germany), in flashtool UNCHECKED all wipes and in exclude section only check system and TA for excluding.Flashed that file with those setting,at end maked sure,if a message about flash success is here,then unplugged a phone from PC.
6.Power On a phone,some short time it stay on Sony logo,the coming double vibration with LED-Ligh - it mean recovery is her,the phone boot up normally,
and voila - MONX 0503 is up and running-no FC (what i was checke till now)...
Sure optional - restored my data from previous TWRP backup.All worked OK as well...till now..
Wonderfull ROM!Thanks Monx for that!
Maybe it could helping you,many luck on that...

I never restore data on a fresh rom but other than that, what you've written is pretty much to the letter what i've already done, the only difference being is the DE FTF file which you chose, i've tried NUT's stripped FTF, Global FTF, European FTF and now i'm just about to leap from 534 to 681 by trying DE. In all fairness it shouldn't make any difference really but i'll give it a try sure.

Thanks m8

---------- Post added at 03:29 PM ---------- Previous post was at 03:27 PM ----------

Quote:
Originally Posted by vette95

Correct me if I'm wrong, but after you flash and root 534, don't you have to climb to 290 before moving on to 681? That's the process I did. 534, then root, then 290 and flash 290 stripped ftf by NUT. Then 681 and Stripped FTF by nut, and everything works like a charm.

I've never had to update to 290 first no, and my initial flash was coming from 136, the install went perfect besides the cam focus.

I'll try the leap from 534 to 681 and see how it goes, i'll get it in the end it's just a pain in the backside.
The Following User Says Thank You to dladz For This Useful Post: [ View ] Gift dladz Ad-Free
 
 
7th April 2014, 03:35 PM |#2232  
Senior Member
Thanks Meter: 40
 
More
I've flashed 503 over 290 and flashtooled nuts 681 but have sony logo bootloop
7th April 2014, 03:48 PM |#2233  
zero_5's Avatar
Member
Thanks Meter: 8
 
More
Flashee HONAMI_442_681_MONX_0503P_REL_AROMA and left me in the sony logo, can someone help me?
7th April 2014, 04:00 PM |#2234  
monx®'s Avatar
OP Senior Member
Flag ▂ ▃ ▅ ▆ █
Thanks Meter: 7,085
 
Donate to Me
More
im going to upload my stripped ftf soon once im home. hopefully can solve bootloop mystery.

for funny FC issue, i hate to repeat.

EDIT : TO AVOID BOOTLOOP, MAKE SURE U ARE RUNNING LATEST [NUT]'s DUAL RECOVERY (TWRP)

■ Via Z1-C6903 | monxDIFIED
The Following 2 Users Say Thank You to monx® For This Useful Post: [ View ] Gift monx® Ad-Free
7th April 2014, 04:18 PM |#2235  
olokos's Avatar
Recognized Developer / Recognized Contributor
Flag Warsaw
Thanks Meter: 2,464
 
Donate to Me
More
Quote:
Originally Posted by monx®

im going to upload my stripped ftf soon once im home. hopefully can solve bootloop mystery.

for funny FC issue, i hate to repeat.

■ Via Z1-C6903 | monxDIFIED

Here's the recovery.log you asked for. It seems that everything went well, but it didn't.
https://mega.co.nz/#!2MEUzToB!mpeM6T...J5rTn-ooU56B24

Wysłane z mojego C6903 przy użyciu Tapatalka
7th April 2014, 04:50 PM |#2236  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by iamflamez

I've flashed 503 over 290 and flashtooled nuts 681 but have sony logo bootloop

Same here, Sony logo bootloop.
7th April 2014, 05:10 PM |#2237  
Member
Thanks Meter: 19
 
More
Here a log, i was stuck on sony's logo.
v05.01 gave me bootloop.
7th April 2014, 05:16 PM |#2238  
monx®'s Avatar
OP Senior Member
Flag ▂ ▃ ▅ ▆ █
Thanks Meter: 7,085
 
Donate to Me
More
Quote:
Originally Posted by CodeBreaker13

Here a log, i was stuck on sony's logo.
v05.01 gave me bootloop.

now i understand. currently what version of twrp do u hv. u need at least latest NUT's twrp.
seems /system partition is write-protected in KK.
7th April 2014, 05:19 PM |#2239  
Senior Member
Flag Singapore
Thanks Meter: 15
 
More
Quote:
Originally Posted by monx®

now i understand. currently what version of twrp do u hv. u need at least latest NUT's twrp.
seems /system partition is write-protected in KK.

do you mind listing which version of NUT's TWRP is latest? i'll cross check with the TWRP I have
7th April 2014, 05:21 PM |#2240  
monx®'s Avatar
OP Senior Member
Flag ▂ ▃ ▅ ▆ █
Thanks Meter: 7,085
 
Donate to Me
More
Quote:
Originally Posted by waterballoon

do you mind listing which version of NUT's TWRP is latest? i'll cross check with the TWRP I have

currently v2.7.101-BETA as listed in http://nut.xperia-files.com/
7th April 2014, 05:29 PM |#2241  
Senior Member
Flag Singapore
Thanks Meter: 15
 
More
Quote:
Originally Posted by monx®

currently v2.7.101-BETA as listed in http://nut.xperia-files.com/

hmm currently my TWRP is v2.6.3.0

I know it's quite troublesome for you but how would one go about updating TWRP to v2.7.101? after which i can flash the v5.03zip directly and then flash stripped.ftf
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes