FORUMS
Remove All Ads from XDA

[UPG][V.03.39.90]New Elfin Radio

16 posts
Thanks Meter: 0
 
By fupeng, Junior Member on 31st May 2008, 02:03 PM
Post Reply Email Thread
13th December 2008, 01:50 PM |#101  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by littlej

arkavat can u post how u changed it ? i'm facing exactly the same problem. thanks

Had the same problem but did not change the model Id. Used elf-uspl.exe for flashing with whitescreen method and it went through ok.
 
 
21st December 2008, 10:23 PM |#102  
flaviopac's Avatar
Senior Member
Thanks Meter: 14
 
More
Just flashed it...


No problem with Signal.
Wifi works fine with "Best Battery" settings...


I'm going to test it for some days and report all the impressions....
29th December 2008, 06:27 AM |#103  
Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by arkavat

Thanks. :)
It worked. I changed model id to ELF010000

Can anyone post a dummies guide to change the above?
Thanks in advance
29th December 2008, 06:37 AM |#104  
!Aman!'s Avatar
Retired Moderator
Flag Brampton
Thanks Meter: 14
 
Donate to Me
More
Quote:
Originally Posted by Charusen

Can anyone post a dummies guide to change the above?
Thanks in advance

extract the current nbh using NBHextract.exe and u will get radio's nb file. then build nbh for this radio again using HTCrt tool keeping model id as ELF0*****
1st January 2009, 02:16 PM |#105  
OP Junior Member
Flag 山东枣庄
Thanks Meter: 0
 
Donate to Me
More
New Elfin Radio 03.39.90
New Elfin Radio 03.39.90
2nd January 2009, 02:56 AM |#106  
alhuang69's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 84
 
More
Quote:
Originally Posted by fupeng

New Elfin Radio 03.39.90

Thanks a lot.
It is working very well on my elfin.
2nd January 2009, 03:56 AM |#107  
sbettencourt's Avatar
Senior Member
Flag Coimbra
Thanks Meter: 10
 
More
look´s like more faster radio than V.03.34.90 for the sms´s at least, and i have now all bars from my network signal...very stables
Tomorrow i will see the performance in phonecalls


thank´s for the RADIO V.03.39.90
2nd January 2009, 04:37 AM |#108  
Senior Member
Flag Hong Kong
Thanks Meter: 0
 
More
Keep re-connecting
Once I am in 3.39.90, the signal kept re-connecting and cannot stay for more than 2s.
Now back to 3.34.90
2nd January 2009, 08:35 AM |#109  
havocnl's Avatar
Senior Member
Flag Tilburg
Thanks Meter: 25
 
More
Any Dutch or Dutch T-Mobile users tries the new radio rom yet?
Wondering if the stability is good... want to know before i flash...
2nd January 2009, 09:40 AM |#110  
alhuang69's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 84
 
More
New Radio
Quote:
Originally Posted by captkkk

Once I am in 3.39.90, the signal kept re-connecting and cannot stay for more than 2s.
Now back to 3.34.90

I had tried with my 2 Elfin today with new flashed Radio 0.3.39.90 on both CSL-1010 and Peoples mobile service provider. Both are working very well stable and smooth. Especially the Edge / GPRS connection is very stable in comparing with the old one.

I check with the SMS, Email , phone calls, voice mail, MMS, WiFi, Bluetooth, etc --- everything is going well.

It must be something wrong or something incompatible with your phone.
3rd January 2009, 08:41 AM |#111  
Junior Member
Thanks Meter: 0
 
More
I've flashed new radio to my Elf too. No problems with E\G connections =}
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes