FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[ROM] CM10-PA-AOKP Mashup [4.1.2]

980 posts
Thanks Meter: 1,683
 
Post Reply Email Thread
4th December 2012, 12:22 PM |#11  
Member
Thanks Meter: 1
 
More
After installing with 4.2gapps, and setting everything up I rebooted and now it hangs on the paranoikangdroid splash screen. Battery pull did not help.
 
 
4th December 2012, 02:13 PM |#12  
Senior Member
Thanks Meter: 159
 
More
Everything installed fine and it's up and running. Problem with Dolphin Browser, though. Even after uninstalling and reinstalling, it will open then close right away - not a FC, but just close.

Sent from my SCH-I535 using xda app-developers app
4th December 2012, 04:53 PM |#13  
Senior Member
Thanks Meter: 29
 
More
Flashed this morning. No problems so far. Awesome ROM. Awesome battery life, best so far actually. Would recommend this to anyone!

Sent from my SCH-I535 using xda app-developers app
4th December 2012, 05:45 PM |#14  
Senior Member
Thanks Meter: 159
 
More
Just to see if it's me or the rom, can someone try installing Dolphin Browser and seeing if it will run?

This rom's pretty pimp, but I've gotta have Dolphin...

Sent from my SCH-I535 using xda app-developers app
4th December 2012, 06:30 PM |#15  
Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by letinsh

Just to see if it's me or the rom, can someone try installing Dolphin Browser and seeing if it will run?

This rom's pretty pimp, but I've gotta have Dolphin...

Sent from my SCH-I535 using xda app-developers app

Runs fine for me.
I also haven't encountered a single bug so far. Except maybe one minor one; the play store randomly said I had no internet connection when I did, but it was fixed by a reboot.

Sent from my SCH-I535 using xda app-developers app
4th December 2012, 09:07 PM |#16  
Matt1024's Avatar
Senior Member
Thanks Meter: 18
 
More
Is anyone having problems with echo when you're on the phone? It sounds clear on my end but everyone I talk to says they can hear themselves. Other than that I'm loving the rom so far.
4th December 2012, 10:08 PM |#17  
Senior Member
Thanks Meter: 59
 
More
Quote:
Originally Posted by letinsh

Just to see if it's me or the rom, can someone try installing Dolphin Browser and seeing if it will run?

This rom's pretty pimp, but I've gotta have Dolphin...

Sent from my SCH-I535 using xda app-developers app

Dolphin is working fine on my end. Is it force closing?
4th December 2012, 10:10 PM |#18  
Senior Member
Thanks Meter: 59
 
More
Quote:
Originally Posted by Matt1024

Is anyone having problems with echo when you're on the phone? It sounds clear on my end but everyone I talk to says they can hear themselves. Other than that I'm loving the rom so far.

No complaints of echo. Is it just one person that said that? Or is it with every call?
4th December 2012, 10:23 PM |#19  
rpz3.14's Avatar
Senior Member
Thanks Meter: 37
 
More
Overall, I'm really loving the looks of this ROM, but there are two visual issues that are really annoying: The first, in the below image, is the icon to resize the screen zoom(between the clock and the wifi signal).


Is there any way to hide that?

The second is in the notification menu, there's the text, "Roaming Indicator Off". Is there some way to turn the roaming indicator on or otherwise get rid of it?
The Following User Says Thank You to rpz3.14 For This Useful Post: [ View ] Gift rpz3.14 Ad-Free
4th December 2012, 11:09 PM |#20  
Senior Member
Thanks Meter: 159
 
More
Quote:
Originally Posted by PureLife90

Dolphin is working fine on my end. Is it force closing?

Not force closing. Just opening up (screen goes white as app loads), then closes (disappears) right away. No dialogue box, nothing. I've uninstalled and reinstalled several times, both Dolphin Browser and the Jetpack that goes with it. Chrome, Browser, etc work fine.

Here's a logcat.
http://db.tt/JMwi4R1R
4th December 2012, 11:28 PM |#21  
Senior Member
Thanks Meter: 59
 
More
Quote:
Originally Posted by letinsh

Not force closing. Just opening up (screen goes white as app loads), then closes (disappears) right away. No dialogue box, nothing. I've uninstalled and reinstalled several times, both Dolphin Browser and the Jetpack that goes with it. Chrome, Browser, etc work fine.

Here's a logcat.
http://db.tt/JMwi4R1R

I will get to this as soon as possible. I'm working right now. Sorry for the inconvenience
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes