FORUMS
Remove All Ads from XDA

[TUT] FROYO x RED camera Install [UPDATE]

47 posts
Thanks Meter: 27
 
By bassiebal, Member on 18th February 2011, 08:22 PM
Thread Closed Email Thread
17th March 2011, 03:01 PM |#121  
Junior Member
Thanks Meter: 0
 
More
About sd card and camera
Hello,
first of all im very happy with this release,
this is the best release ive ever tried,
i wold like to help with development, but i lack the time and knowlege to do so...
anyhow, thank you.

even though i like this one, i must say i have some questions on some bugs ive found, first time i tried the camera, it worked fine, no problems at all, and i was able to reload them from sd card ( dcim folder )...
i was fooling arround and installed facebook from app store, and try to upload photo from camera, now i have a message that says something like "insert sd card to use camera", well in available space i hace +/-15mb, before i had 1.8gb.
what happend that doesnt allow me to use the full sd card, in previous releases the same has hapened.. in storage, i checkj the sdcard, ant the space goes away...

i hope i made myself clear.....

another issue is flash video, ie youtube, cant get it to work. is it still off in this release?

other question, tried some drivers for other htc phones and have not succed to put usb sync or usb file transfer to work, anyone has managed to do that??

hope im not beeing anoying and i hope i macxe my questions clear, anyway, gratz for this release

MiAng

edit: forgot ot mention, space becomes available after reboot...
 
 
22nd March 2011, 09:02 PM |#122  
Junior Member
Thanks Meter: 0
 
More
Thnx for this. I like it very much, especially the working camera! Although I've one problem. The 3G-connection is almost never established. My provider is T-mobile (nl) @G is no problem, so I can make calls but there is no internet-connection. Anyone an idea how to solve this problem?
24th March 2011, 02:23 AM |#123  
Hi all!
i have try the new kernel 20110317_184049 with this rom and it working very very fast and with good stability.

Camera Working
WIFI Working
Bluetooth Working at 100% (but seem the timeout for notify of request file transfer is very low)
3D Working greatly!
GPS Working Correctly! but it seems work at some people. <---- UPDATE!

I have installed another software like "SetCPU" and I have configured some profiles for standby (cpu max 128 and min 128mhz, with priority 60, ondemand), < 50 battery level (max 384 min 128, with priority 55, ondemand) and charging/full (max 528 min 128 with priority 50, ondemand) and it works very good and fast!

The durability of battery is in testing and now seem works correctly, approximatly drain 5/10% of charge in 2 hours, but I don't sure of this.

Tomorrow I can test it with full battery charge and when test is finished I make a report on this thread.

if you want download and test last kernel this is the url: glemsom.users.anapnea.net/android2/htc-msm-linux/
24th March 2011, 09:31 AM |#124  
Junior Member
Thanks Meter: 1
 
More
I tried the new kernel 20110317_184049 with Froyo Ginger but first test with Bluetooth is not working .. I am unable to pair with Samsung phone and can pair with my handfree but without any sound .. I am bit disappointed
24th March 2011, 02:16 PM |#125  
Quote:
Originally Posted by emadadelme

I tried the new kernel 20110317_184049 with Froyo Ginger but first test with Bluetooth is not working .. I am unable to pair with Samsung phone and can pair with my handfree but without any sound .. I am bit disappointed

I don't have tried the pair with audio devices like earphone or speakers, but only with transfer files from PC -> Blackstone, Blackstone -> Other Android Phone and Blackstone ->PC....today I can test BT with one earphone and speakers.

I have tested the GPS and it work correctly with application called "gps status" (downloaded from market for free).
26th March 2011, 12:09 PM |#126  
With my setcpu profiles (link: http://forum.xda-developers.com/show...&postcount=123), the battery life time come up to 16 hours from 10/11 hours with original settings.
26th March 2011, 01:47 PM |#127  
Mjuksel's Avatar
Senior Member
Thanks Meter: 248
 
More
16 hours is idle, or used ?
26th March 2011, 04:24 PM |#128  
Junior Member
Thanks Meter: 0
 
More
Hello,

Thanks for this nice work!

But, just like some other users, I am experiencing the freeze problem. This means the build freezes after about 4 minutes. No matter what I am doing at the moment (logging in Google, changing settings, leaving it idle) it freezes and I have to soft reset.

I have tries about 5 different startup.txt that I found here and in other threads.
I have tried reinstalling
I have tried airplaine mode (as suggested in another thread)

But all to no availl.

Any suggestions would be welcome!
27th March 2011, 04:28 PM |#129  
Junior Member
Flag nijmegen
Thanks Meter: 0
 
More
hmz new kernel ? version 1277 ??
30th March 2011, 03:53 PM |#130  
Quote:
Originally Posted by Mjuksel

16 hours is idle, or used ?

In use, with 5-6 hours in idle but, I have tried with
wifi and gps enabled, but the battery has going down in a
few hours from 60%.
30th March 2011, 10:56 PM |#131  
Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by little john nl

hmz new kernel ? version 1277 ??

1277 is 1276 with the audio stuttering fix, made by g3rm0.
Thread Closed Subscribe to Thread

Tags
froyo tutorial
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes