FORUMS
Remove All Ads from XDA

[ROM&GUIDE] Official Firmwares SGT 7.7 P6800 + P6810 Download

611 posts
Thanks Meter: 526
 
By xenix96, Senior Member on 28th January 2012, 10:59 PM
Post Reply Email Thread
28th January 2012, 11:02 PM |#11  
xenix96's Avatar
OP Senior Member
Thanks Meter: 526
 
More
Arrow
**reserved
 
 
28th January 2012, 11:02 PM |#12  
xenix96's Avatar
OP Senior Member
Thanks Meter: 526
 
More
Arrow
**Reserved**
28th January 2012, 11:02 PM |#13  
xenix96's Avatar
OP Senior Member
Thanks Meter: 526
 
More
Arrow
**RESERVED**
29th January 2012, 02:56 PM |#14  
Senior Member
Thanks Meter: 4
 
More
Great job! Thx.
The Following User Says Thank You to Marand55 For This Useful Post: [ View ] Gift Marand55 Ad-Free
29th January 2012, 05:58 PM |#15  
adinis78's Avatar
Senior Member
Flag Harrison, NJ
Thanks Meter: 52
 
More
Perfect just what we needed :)

Sent from my GT-P6800 using xda premium
30th January 2012, 01:28 AM |#16  
Member
Thanks Meter: 4
 
More
Wink ICS official
Now lets hope it does not take too long before we will see ICS available here..
31st January 2012, 03:11 AM |#17  
kazuni's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 213
 
More
Thumbs up
You, my man, is awesome, with the tutorial, thanks!
31st January 2012, 06:44 PM |#18  
Senior Member
Flag London
Thanks Meter: 47
 
More
I guess I already have the latest version... but my tab didnt came with usb cable... i'm screwed when I want to flash anything
1st February 2012, 03:38 AM |#19  
kazuni's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 213
 
More
Quote:
Originally Posted by FernandoMiguel

I guess I already have the latest version... but my tab didnt came with usb cable... i'm screwed when I want to flash anything

Huh? how could it not come with any cable?

FYI, they are the same cable as the other Galaxy Tabs, so you can purchase them online or in local electronic stores easily.
1st February 2012, 10:36 PM |#20  
Senior Member
Flag London
Thanks Meter: 47
 
More
Quote:
Originally Posted by kazuni

Huh? how could it not come with any cable?

i got an OTA as soon a i booted !
3rd February 2012, 01:45 PM |#21  
Junior Member
Thanks Meter: 0
 
More
Question Odin 1.85 and KIES 1.5
The first posts indicate that Odin 1.85 + KIES is necessary.

As I still have a XP SP2 computer, KIES v2 is unable to install on my PC.

I have found KIES 1.5.3 (latest, multilingual) here: filecrop.com/48431450/index.html (very difficult to find !) . This should be the last version before KIES v2 working with XP S2. User with XP SP2 should download this file asap as it is very difficult to find.

Will I be able to use this 1.5 version of KIES with ODIN 1.85 ? I really don't need KIES, but if it is necessary for ODIN I will install this old version.

Thanks a lot for your answer :)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes