FORUMS

The Official XDA Support thread for Android Phones (Updated)

2,333 posts
Thanks Meter: 1,702
 
By samuel2706, Inactive Recognized Developer on 17th August 2011, 04:01 PM
Post Reply Email Thread
12th April 2014, 11:13 AM |#721  
Junior Member
Thanks Meter: 0
 
More
I was hoping for some clarification. I have a htc one m7 801s that is telstra branded. 3.62.841.1. I have rooted and gained s-off with firewater, installed rom manager and twrp. Now what i would like to do is put my vodafone sim in and have the phone Vodafone branded or unbranded. With my current setup is it a simple matter of downloading say 3.62.401.1 (international unbranded) from gurureset and installing from twrp?
Please no hating on me, i am a noob and just don't want to stuff the phone up. Any help on the process from where i'm at, to get to unbranded or vodafone branded would be great.
14th April 2014, 08:18 AM |#722  
lonewolfSam's Avatar
Junior Member
Thanks Meter: 1
 
More
Question Changing the boot logo(the first one present in the kernel) back to stock one.
How can i put my stock boot logo back on my mtk device lava iris 506q.
Its the first one present in the kernel.
i have my stock boot.img but i dont know how to make a flashable zip of it.
Any ideas?
16th April 2014, 10:15 AM |#723  
Junior Member
Thanks Meter: 0
 
More
Xperia tipo hardlocked !!!
After touchwiz ROM install ,prompted for some sim network unlock pin .
Some pin got entered by mistake and now there is no network on my tipo
PLEASE HELP........
i noticed that i can unlock my bootloader then how can it be hardlocked....
i"ve attached the screenshots please help...
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-16-14-37-35.png
Views:	137
Size:	33.2 KB
ID:	2689383   Click image for larger version

Name:	Screenshot_2014-04-16-14-37-26.png
Views:	141
Size:	22.2 KB
ID:	2689384  
30th April 2014, 07:49 AM |#724  
wilbigdaddy2000's Avatar
Senior Member
Thanks Meter: 50
 
More
UN rom related, is there anyone who knows about live wallpapers apk? I got it to download and Muzei loafs up but suddenly I get live wallpaper picker has stopped. I set it to rw-r-r and it took. Just can't choose wallpaper. Can someone help please.
1st May 2014, 09:38 AM |#725  
Member
Thanks Meter: 9
 
More
nexus one kaboom
hi guys,

i have used blackrose hboot to create a new partition like 250/10/176 on my nexus one. after that tried to format all my partitions using my existing 4ext RC3 recovery tool. but it gets stuck when i try to format the system partition. Ive tried again and again but it just keeps showing the rotating ring image and nothing else. I've tried waiting for it todo something. but even after hours it doesnt show up anything.

I dont know what else todo. please help
2nd May 2014, 07:23 PM |#726  
Junior Member
Flag Jackson
Thanks Meter: 0
 
More
Soft Bricked HTC ONE
I hate HTC Sense. I also started playing around with Tasker and wanted more power! A couple weeks ago I started doing research. I am technically savvy in a non developer sort of way and here is what I did and what happened. Feel free to correct any obvious gaper (noob) assumptions and/or comments!

Unlocked and Rooted HTC ONE (M7) AT&T.

I was running 4.3, H1.55, Sense 5.0. My intention was to flash a GPE 4.4 ROM. I used Rumrunner to S-OFF. At the end of running it; it said success, press enter. Like an idiot I went into my bootloader and proceeded to flash my ROM without even verifying that it worked (I know, I just needed to shift my eyes .5 inches to the top of the screen.) Flashing a ROM with S-On put my phone into a bootloop. Unfortunately, I did not properly save the original ruu.

I have the normal utilities needed for the previous operations; adp, clockwork, spk, etc.

Is there a way to sideload (proper term?) Firewater from the recovery screen? My thinking is that if I can get S-Off from the boot menu I can flash my GPE ROM and be done with it.

I have also thought about trying to find a compatable ruu but I bought my phone from Amazon on cyber Monday so I am not really sure where it came from.

Would this work or is there another method I should be looking into? Thanks in advance for your help! I read the sticky that said that you want donations to go to Macmillan cancer care. Instead, there is a local event called "Bras for a Cause." Just bought a $50 ticket! It is pretty fun too.
7th May 2014, 08:36 AM |#727  
hartlezzevolved's Avatar
Member
Flag Bacoor City
Thanks Meter: 1
 
More
Imma ask something about this hardtoroot tablet.. Framaroot says its not vulnerable in exploits.. How i make my phone vulnerable ?

Sent from my Fusion Air using XDA Premium 4 mobile app
11th May 2014, 10:24 AM |#728  
SlimShady08's Avatar
Senior Member
Thanks Meter: 3
 
More
Hello
I have an estar sdt-737 tablet. I want to install custom rom because i want it to run smoother and i want it better lookin. No luck in finding any custom rom though :/ is there any tom suitable for every tablet or something? Anything! Thanks in advance

Sent from my SDT-737 using XDA Free mobile app
11th May 2014, 02:11 PM |#729  
asia559571's Avatar
Senior Member
Thanks Meter: 247
 
More
Heeeelp! Broken IMEI
Hi Samuel2706 I'm hoping that you may help or lead mein the right direction! I have no Network & my IMEI is 0049990, I've searched High & Low trying many different methods found here on XDA but without success, there seem's to be little result for the Galaxy s4 i9500, International. Please do you know of any I can fix this issue other than using a Box, if a box is the only way, can you suggest a box that supports my device?
Many Thanks in Advance and Kind Regards.
12th May 2014, 05:52 PM |#730  
Junior Member
Thanks Meter: 0
 
More
Root and AutoRec questions
Hey everyone,
I just rooted my phone and wanted to flash a custom recovery from AutoRec, however when I go into AutoRec it doesn't go any further than "lokifying recovery.img" which shows a check mark. I am not sure if this is how it is supposed to look because I checked some videos showing it going farther such as downgrading bootloader, etc. This makes me think that I may have improperly rooted my phone and if so, how do I fix the root? If this is how its supposed to look for my model number (D800), then I'll go ahead and press "Flash recovery," but I would really not want to soft or hard brick my phone. I do have SuperSU in my app drawer so I may have rooted successfully, but beyond having SuperSU, I don't know how to check if I properly rooted. Any tips would be greatly appreciated, thanks!
My build number is KOT49I.D80020k
14th May 2014, 11:22 PM |#731  
Junior Member
Thanks Meter: 0
 
More
rooting galaxy fame lite
Hello,
I'm trying to gain root on model GT-S6790n, using an Italian carrier (WIND)
I've tried motochopper, which was recommended for the Galaxy Fame model, but it doesn't work for this particular one
SuperSu was installed, though it wouldn't update, and I confirmed root wasn't unlocked.

Could someone please instruct me how to proceed? It seems this isn't a very popular device, as google has given almost no hits.

I've also tried oneclickroot.

Thanks
Post Reply Subscribe to Thread

Tags
android, developer, irc, questions, support

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes