FORUMS
Remove All Ads from XDA

[ROM] IZS v1.1 [ICS 4.0.4 V30C] by Huexxx ...

1,678 posts
Thanks Meter: 4,848
 
By Huexxx, Senior Member on 24th January 2013, 04:23 PM
Post Reply Email Thread
14th June 2013, 11:31 AM |#1451  
Huexxx's Avatar
OP Senior Member
Flag Madrid
Thanks Meter: 4,848
 
Donate to Me
More
Quote:
Originally Posted by dcop7

Hi Huexxx,

Can you remove the symbol "%" from the battery level? It takes much space and it is useless. We know that that number is the percentage of battery level

I've spent a lot of time to separate original battery level (on statusbar with %) from icon one (over icon without %)... If I had known that you prefer allways the number without %, it had been so much easier...

I'll add the possibility to put/remove the % symbol in next release...
The Following 8 Users Say Thank You to Huexxx For This Useful Post: [ View ] Gift Huexxx Ad-Free
 
 
14th June 2013, 11:38 AM |#1452  
Huexxx's Avatar
OP Senior Member
Flag Madrid
Thanks Meter: 4,848
 
Donate to Me
More
Lots of complaint regarding problems to download the files from the blog...

There are THREE available links for each item. Are all of them down?

I've tried them and they are working flawless. Maybe you have a problem with *******?

Can U explain the problem? You click on the link and what happens?

Do you have a hosts file in your computer that is preventing ******* to load? REMOVE IT

Regards.
The Following 3 Users Say Thank You to Huexxx For This Useful Post: [ View ] Gift Huexxx Ad-Free
14th June 2013, 11:53 AM |#1453  
Senior Member
Thanks Meter: 107
 
More
huexxx is the long press back button problem solved with this patched??
14th June 2013, 11:57 AM |#1454  
garzacorporations's Avatar
Senior Member
Flag Valencia
Thanks Meter: 35
 
More
Quote:
Originally Posted by Huexxx

I've tried it in my own and it flawlessly recognices the phone.

Modem works without PCSync patch.

Remove LG drivers and reinstall the latest version 3.8.1

Regards.

I've done it but still the same. All modes working but MODEM and PCSYNC.

I've unninstalled everything from LG, used CCleaner, rebooted, reinstalled drivers, rebooted and connected.
14th June 2013, 11:57 AM |#1455  
Huexxx's Avatar
OP Senior Member
Flag Madrid
Thanks Meter: 4,848
 
Donate to Me
More
Quote:
Originally Posted by ttheodorou

huexxx is the long press back button problem solved with this patched??

Yeah.

All the features were working on v1, but the options were bad-labelled on settings, so you didn't know what were you enabling/disabling.

Regards.
The Following 2 Users Say Thank You to Huexxx For This Useful Post: [ View ] Gift Huexxx Ad-Free
14th June 2013, 12:01 PM |#1456  
Senior Member
Thanks Meter: 107
 
More
Quote:
Originally Posted by Huexxx

Yeah.

All the features were working on v1, but the options were bad-labelled on settings, so you didn't know what were you enabling/disabling.

Regards.

in v1 the long press back button didn't work. that's why i reported it and asked you today. now is working like the charm. keep the great work! thx a lot...
14th June 2013, 12:05 PM |#1457  
Huexxx's Avatar
OP Senior Member
Flag Madrid
Thanks Meter: 4,848
 
Donate to Me
More
Quote:
Originally Posted by garzacorporations

I've done it but still the same. All modes working but MODEM and PCSYNC.

I've unninstalled everything from LG, used CCleaner, rebooted, reinstalled drivers, rebooted and connected.

I've attached a image of my OB connected to PC with USB Modem option... it is recognized by PC and ask me for the type of network...

This is done without PCSync patch... so the problem is at your roof... sorry.
Attached Thumbnails
Click image for larger version

Name:	USB modem.jpg
Views:	262
Size:	123.9 KB
ID:	2042244  
The Following 2 Users Say Thank You to Huexxx For This Useful Post: [ View ] Gift Huexxx Ad-Free
14th June 2013, 12:07 PM |#1458  
Huexxx's Avatar
OP Senior Member
Flag Madrid
Thanks Meter: 4,848
 
Donate to Me
More
Quote:
Originally Posted by ttheodorou

in v1 the long press back button didn't work. that's why i reported it and asked you today. now is working like the charm. keep the great work! thx a lot...

What I tried to explain is that the feature were working, bu you hadn't activated it because you were enabling another option with LongPressBack label!!!
The Following 2 Users Say Thank You to Huexxx For This Useful Post: [ View ] Gift Huexxx Ad-Free
14th June 2013, 12:08 PM |#1459  
Huexxx's Avatar
OP Senior Member
Flag Madrid
Thanks Meter: 4,848
 
Donate to Me
More
I've updated the instructions... I hope it will be enough!
The Following 4 Users Say Thank You to Huexxx For This Useful Post: [ View ] Gift Huexxx Ad-Free
14th June 2013, 12:17 PM |#1460  
Account currently disabled
Thanks Meter: 133
 
More
Quote:

-- Press and hold VOL+ and G-key
-- Holding both keys, press power.

I am using G key as, wakeup and lock, in this case,
The above said options work?
The Following User Says Thank You to sekhar13515 For This Useful Post: [ View ] Gift sekhar13515 Ad-Free
14th June 2013, 12:19 PM |#1461  
Dynun's Avatar
Member
Thanks Meter: 7
 
More
i've done everything OP says but it stucks @ LG logo for way too long
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes