FORUMS
Remove All Ads from XDA

[Q] Liquid Smooth Bionic Install issue.

2 posts
Thanks Meter: 0
 
By Crymskills, Junior Member on 6th January 2014, 04:50 PM
Post Reply Email Thread
Hello,
I rooted my phone about a year ago and was running an old Gummy ROM for the longest time until it stopped being supported and developed quite a few bugs. I went back to Stock via a restore and recently a friend showed me a ROM he was using and I figured I'd look into using a ROM again. I checked the Bionic forums and I found LiquidSmooth v2.2.1 targa and it looks clean and from the comments runs very fast. I installed the new safestrap, got the new gapps, and downloaded Liquid-JB-v2.9-OFFICIAL-targa. I rebooted, created a slot 3, and when I attempt to flash the ROM onto Slot 3 it immediately gives me an error. I flashed the gapps zip just to be sure it wasn't just not wanting to install anything. I have created and deleted rom slot3 a few times and downloaded the ROM probably 5 times now to be sure it wasn't a bad download.
The screen reads:
Updating partition details...
Installing '/sdcard-ext/Liquid-JB-v2.9-OFFICIAL-targe.
Checking for MD5 file...
Skipping MD5 check: no MD5 file found.
set_perm: some changes failed
E:Error executing updater binary in zip '/sdcard-ext/L
Error flashing zip '/sdcard-ext/Liquid-JB-v2.9-OFFICIA
Updating partition details...

And it says failed in the middle of my screen, can someone please help me out here, because I hate how slow stock is. Please!

I have since installed with no issues: cm-11-20140105-NIGHTLY-targa in slot 3. I am not for sure why Liquid wasn't working. My phone is a Moto Droid Bionic. Any help would be appreciated!

Thank you,
Al
 
 
7th January 2014, 05:02 AM |#2  
Senior Member
Thanks Meter: 13
 
More
You need the oldest safestrap to install liquid, 3.11.

Sent from my XT875 using Tapatalk 2
The Following User Says Thank You to B.E.McAllister For This Useful Post: [ View ] Gift B.E.McAllister Ad-Free
6th February 2014, 03:14 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Did you try booting into that ROM slot after the "failed" flash? I get the same error flashing gapps over CM 11, but everything works fine when I boot the ROM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes