FORUMS

[FIX][LEAKED 4.4]External Sdcard Mount Perms fix

8,333 posts
Thanks Meter: 3,226
 
By deathnotice01, Senior Member on 12th January 2014, 04:01 AM
Post Reply Email Thread
12th January 2014, 05:01 PM |#11  
HC4Life's Avatar
Senior Member
Flag Hardcore
Thanks Meter: 2,217
 
More
Works like a charm!

Thx for this
13th January 2014, 02:04 AM |#12  
Senior Member
Jerusalem
Thanks Meter: 565
 
Donate to Me
More
Works. thank you so much

Sent from my GT-I9505 using Tapatalk
13th January 2014, 12:56 PM |#13  
nikosma's Avatar
Senior Member
Flag Athens
Thanks Meter: 78
 
More
Yes...it works!!!!
I had problem before with Sygic, now, everything works just fine..
Thank you very much!!!
13th January 2014, 04:05 PM |#14  
pinktheater's Avatar
Senior Member
Flag Metropolis
Thanks Meter: 262
 
More
Works perfect! This is what I needed to really give CM a try.

I was able to get my Go Backup file and restore my apps.
13th January 2014, 06:44 PM |#15  
Senior Member
Flag Goiânia
Thanks Meter: 64
 
More
Sorry,

But how can I do the step 4?
I changed the file, but I don't know how change these permissions...
Could someone explain it to me, please?

Ps.: sorry for bad english.
13th January 2014, 06:46 PM |#16  
pinktheater's Avatar
Senior Member
Flag Metropolis
Thanks Meter: 262
 
More
Quote:
Originally Posted by rodrigoger

Sorry,

But how can I do the step 4?
I changed the file, but I don't know how change these permissions...
Could someone explain it to me, please?

Ps.: sorry for bad english.

What explorer are you using? On most of them you just have to long press the file and it will display the menu option (copy, move, delete, PERMISSIONS).

Click on permissions and you will find where to check the option you need to make RW-R-R.

I use Root Explorer by the way.
The Following User Says Thank You to pinktheater For This Useful Post: [ View ] Gift pinktheater Ad-Free
13th January 2014, 06:50 PM |#17  
Senior Member
Flag Goiânia
Thanks Meter: 64
 
More
Ok,

So I change only the permissions of platforms.xml file?
Is that right?
13th January 2014, 06:59 PM |#18  
mitky82's Avatar
Senior Member
Flag Sofia
Thanks Meter: 148
 
More
Deleted

Sent from my GT-I9505 using XDA Premium 4 mobile app
13th January 2014, 09:05 PM |#19  
pinktheater's Avatar
Senior Member
Flag Metropolis
Thanks Meter: 262
 
More
Quote:
Originally Posted by rodrigoger

Ok,

So I change only the permissions of platforms.xml file?
Is that right?

Yes.
14th January 2014, 08:33 AM |#20  
leon0602's Avatar
Senior Member
Flag Florence
Thanks Meter: 130
 
Donate to Me
More
Works perfectly on Echoe13!! Thanks a lot!!
14th January 2014, 11:54 AM |#21  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Kriomag

after i replaced file i missed that permissions changed... then i had to reset default to get everything working :/ bluetooth stopped working and i had terrible glitches and freezes.. even when i changed to 644... so secont time i just added media_rw line by editing permissions.xml and now it worked flawlessly

I noticed that even now when i have rw acces to sdcard not everything is working as in 4.3 - for example solid explorer does not see by default external sdcard :/ but it is only beta so i can live with it


I have the same problem as you, what have you added and where exactly?

Thank you
The Following User Says Thank You to Kyonyx For This Useful Post: [ View ] Gift Kyonyx Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes