FORUMS
Remove All Ads from XDA
Post Reply Email Thread
Apparently there is an update AT&T is forcing that is causing massive amounts of phones to crash with a "No Sim Card Found, Restarting..." error message. Then you get "Emergency Calls Only".

I was told this by the in store warranty department at AT&T today when there were several people in front and behind me with the exact same issues. I reflashed, rebooted, got a new SIM card...nothing! Still here now with a phone that wont make or receive calls waiting for a new one.

The only fix AT&T is aware of? Get a replacement!
22nd May 2014, 01:41 AM |#2  
upndwn4par's Avatar
Inactive Recognized Developer
New Jersey
Thanks Meter: 10,587
 
Donate to Me
More
What update? Post a screen shot of your "About device".

Good luck with the replacement device.
22nd May 2014, 07:19 PM |#3  
OP Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by upndwn4par

What update? Post a screen shot of your "About device".

Good luck with the replacement device.

Here is the SS it's an attachment ....but I'm happy as hell they sent me a new phone with 4.3 MK2 on it! hahaha no more stupid NB1 KK to mess up my rooting. Muuuuhahaha!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-22-08-43-46.png
Views:	714
Size:	190.4 KB
ID:	2757744  
22nd May 2014, 04:16 AM |#4  
netomel's Avatar
Senior Member
Flag East Elmhurst
Thanks Meter: 164
 
Donate to Me
More
Quote:
Originally Posted by RenegadeX216

Apparently there is an update AT&T is forcing that is causing massive amounts of phones to crash with a "No Sim Card Found, Restarting..." error message. Then you get "Emergency Calls Only".

I was told this by the in store warranty department at AT&T today when there were several people in front and behind me with the exact same issues. I reflashed, rebooted, got a new SIM card...nothing! Still here now with a phone that wont make or receive calls waiting for a new one.

The only fix AT&T is aware of? Get a replacement!

The latest update is NC1 but I'm ok. There is a security update automated but I have not accept to because I want to root and flash other roms.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
22nd May 2014, 04:20 PM |#5  
Droidimlookingfor's Avatar
Junior Member
Flag Bryant
Thanks Meter: 7
 
More
Maybe this?
http://www.androidpit.com/galaxy-s4-...to-the-battery

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
The Following User Says Thank You to Droidimlookingfor For This Useful Post: [ View ] Gift Droidimlookingfor Ad-Free
22nd May 2014, 08:30 PM |#6  
Senior Member
Thanks Meter: 296
 
More
Quote:
Originally Posted by Droidimlookingfor

Maybe this?
http://www.androidpit.com/galaxy-s4-...to-the-battery

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app

That is for the international S4 9505. iB4 has built a ROM on that update for the i337/m.

Sent from my SGH-I337 using Tapatalk
23rd May 2014, 03:48 AM |#7  
Junior Member
Flag San Francisco, Ca.
Thanks Meter: 0
 
More
My S4 automatically updated itself and removed my root access. I'm on NC1 and so far, its not that bad. Battery life did improve, but I don't like how the battery bar is white instead of green. At one time, my phone did the Emergency Call Only. But after I reset the phone, everything went back to normal.

I miss having a rooted phone lol.
23rd May 2014, 02:09 PM |#8  
mg2195's Avatar
Senior Member
Flag RSM
Thanks Meter: 2,610
 
Donate to Me
More
My phone does the "no sim card found, restart" a few times a week...but its usually gone after the restart, occasionally ot takes a couple restarts...I am currently on nc1, however I have been experiencing this issue before I was even on kitkat

Sent from my SAMSUNG-SGH-I337 using Tapatalk
23rd May 2014, 03:55 PM |#9  
netomel's Avatar
Senior Member
Flag East Elmhurst
Thanks Meter: 164
 
Donate to Me
More
Quote:
Originally Posted by mg2195

My phone does the "no sim card found, restart" a few times a week...but its usually gone after the restart, occasionally ot takes a couple restarts...I am currently on nc1, however I have been experiencing this issue before I was even on kitkat

Sent from my SAMSUNG-SGH-I337 using Tapatalk

If you have not rooted take it to the store.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
23rd May 2014, 05:54 PM |#10  
Senior Member
Flag Dallas
Thanks Meter: 78
 
Donate to Me
More
Quote:
Originally Posted by mg2195

My phone does the "no sim card found, restart" a few times a week...but its usually gone after the restart, occasionally ot takes a couple restarts...I am currently on nc1, however I have been experiencing this issue before I was even on kitkat

Sent from my SAMSUNG-SGH-I337 using Tapatalk

This is a hardware issue I have gone though this with Samsung and AT&T. I now have a phone that works. Nock on some wood here.

Sent from my SAMSUNG-SGH-I337 using Tapatalk
Post Reply Subscribe to Thread

Tags
card, error, replace, restarting, sim

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes