FORUMS
Remove All Ads from XDA

[ROM][FND3][4.4.2][22 May]PhoeniX ROM V18.8 [OTA | Super Fast |S5 & Note 3 Features!]

4,637 posts
Thanks Meter: 18,862
 
Post Reply Email Thread
2nd February 2014, 08:09 PM |#10001  
nitol's Avatar
Senior Member
Flag dhaka
Thanks Meter: 3,979
 
More
@bigchuk00, did you check the link I gave 3 posts above your's?

Sent from my GT-N7100 using XDA Premium 4 mobile app
 
 
2nd February 2014, 08:41 PM |#10002  
Senior Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by nitol

@bigchuk00, did you check the link I gave 3 posts above your's?

Sent from my GT-N7100 using XDA Premium 4 mobile app


yeah. i'm on it

---------- Post added at 09:41 PM ---------- Previous post was at 09:22 PM ----------

i tried the patched modem and it did not work out...no network at all and no imei. But with the modem file that came with this rom i get network bars , not registered to network message and a dummy imei. I tried patching the XXUEMK1 and gave me the same dummy imei but while flashing with odin it gave me an error...but i think the file was injected successfully. Last message was 'receive response from bootloader' then a huge FAIL. Btw, i live in Nigeria...if that helps.And i'm confused on which modem version is right for me and which one to patch.
2nd February 2014, 09:15 PM |#10003  
nitol's Avatar
Senior Member
Flag dhaka
Thanks Meter: 3,979
 
More
Quote:
Originally Posted by bigchuk00

yeah. i'm on it

---------- Post added at 09:41 PM ---------- Previous post was at 09:22 PM ----------

i tried the patched modem and it did not work out...no network at all and no imei. But with the modem file that came with this rom i get network bars , not registered to network message and a dummy imei. I tried patching the XXUEMK1 and gave me the same dummy imei but while flashing with odin it gave me an error...but i think the file was injected successfully. Last message was 'receive response from bootloader' then a huge FAIL. Btw, i live in Nigeria...if that helps.And i'm confused on which modem version is right for me and which one to patch.

I'm not sure about Nigeria but try ml4.
Regards.
Edit: not sure about ml4/MK4
Sent from my GT-N7100 using XDA Premium 4 mobile app
2nd February 2014, 09:26 PM |#10004  
King Meda's Avatar
Senior Member
Flag Milan, Lombardy
Thanks Meter: 82
 
More
Quote:
Originally Posted by bigchuk00

yeah. i'm on it

---------- Post added at 09:41 PM ---------- Previous post was at 09:22 PM ----------

i tried the patched modem and it did not work out...no network at all and no imei. But with the modem file that came with this rom i get network bars , not registered to network message and a dummy imei. I tried patching the XXUEMK1 and gave me the same dummy imei but while flashing with odin it gave me an error...but i think the file was injected successfully. Last message was 'receive response from bootloader' then a huge FAIL. Btw, i live in Nigeria...if that helps.And i'm confused on which modem version is right for me and which one to patch.

if you have a imei backup made with a 4.1.2 rom, i think you can restore the imei only on a 4.1.2 rom.
So, have you made a complete backup of the 4.1.2 rom? if you got it, try to restore it and you probably will find your imei.
If you dont have a backup, try to flash a 4.1.2 rom and restore your imei with philz recovery
The Following User Says Thank You to King Meda For This Useful Post: [ View ] Gift King Meda Ad-Free
2nd February 2014, 09:26 PM |#10005  
abduallah77's Avatar
Senior Member
Dubai
Thanks Meter: 10
 
More
Quote:
Originally Posted by abduallah77

Guys keyboard emojis Discolored what should I do ?!!

Sent from my GT-N7100 using xda app-developers app







Quote:
Originally Posted by nitol

Download and flasg Blue View Theme from themes&apps section. The theme keyboard has colored emojis.
Regards.

Sent from my GT-N7100 using XDA Premium 4 mobile app

Any other way without changing theme


Sent from my GT-N7100 using xda app-developers app
2nd February 2014, 09:34 PM |#10006  
nitol's Avatar
Senior Member
Flag dhaka
Thanks Meter: 3,979
 
More
@bigchuk00, you have your efs backup but the restore from cwm is not working. You can try one thing-
Try to extract that efs backup (.tar and others) folder and copy the folder to
/efs then reboot.
This may work.
Regards.

Sent from my GT-N7100 using XDA Premium 4 mobile app
2nd February 2014, 09:54 PM |#10007  
Senior Member
Thanks Meter: 26
 
More
tried just now, still the same thing.

---------- Post added at 10:54 PM ---------- Previous post was at 10:48 PM ----------

Quote:
Originally Posted by King Meda

if you have a imei backup made with a 4.1.2 rom, i think you can restore the imei only on a 4.1.2 rom.
So, have you made a complete backup of the 4.1.2 rom? if you got it, try to restore it and you probably will find your imei.
If you dont have a backup, try to flash a 4.1.2 rom and restore your imei with philz recovery

i do have my full 4.1.2 backup with a functioning imei but i wanna use the 4.3 ROM and thats where the problem comes in. Depending on the modem i flash, i get either IMEI = null or a dummy imei. i just wanna use 4.3 ROM on my device...phoenix rom anyway, it rocks. tried all the above methods and none works. my question now is HOW THE HELL AM I THE ONLY ONE WHO CANT PULL THIS OFF!!!!!!!!??
2nd February 2014, 10:16 PM |#10008  
nitol's Avatar
Senior Member
Flag dhaka
Thanks Meter: 3,979
 
More
@bigchuk00, as nothing works for you, really a bad luck, then I suggest, go back to your 412 backup. Now flash a different 4.3, pre rooted firmware will be good, backup efs,then flash Phoenix.
Regards.

Sent from my GT-N7100 using XDA Premium 4 mobile app
The Following User Says Thank You to nitol For This Useful Post: [ View ] Gift nitol Ad-Free
2nd February 2014, 10:35 PM |#10009  
Senior Member
Thanks Meter: 26
 
More
SOLVED
problem solved with this link http://forum.xda-developers.com/show...2538608&page=2


It just feels weird but my imei and network is back with modem recovery from my 4.1.2 backup and the MK4 kernel. bottomline is that the kernel plays an important role as does the efs and your modem (which seem to be two different things). First off to those who may have this issue, flash the bootloader on the above thread then your modem that you have been using before on 4.1.2 then find a kernel among those in the attachment (on above mentioned thread) that will work for you. NOTE, this should be your final option if all does not work out ( both options in above mentioned thread and options you have tried while googling and receiving help from other XDA users). To all that helped me out and tried by giving me options and pointers, my VERY VERY BIG THANKS. And to this awesome rom's maker, thanks for the rom and for making me go through this experience. Thus ends my 24hrs of no phone calls and excessive flashing...now to go call my girlfriend.
The Following 2 Users Say Thank You to bigchuk00 For This Useful Post: [ View ] Gift bigchuk00 Ad-Free
2nd February 2014, 10:58 PM |#10010  
nitol's Avatar
Senior Member
Flag dhaka
Thanks Meter: 3,979
 
More
Quote:
Originally Posted by bigchuk00

problem solved with this link http://forum.xda-developers.com/show...2538608&page=2


It just feels weird but my imei and network is back with modem recovery from my 4.1.2 backup and the MK4 kernel. bottomline is that the kernel plays an important role as does the efs and your modem (which seem to be two different things). First off to those who may have this issue, flash the bootloader on the above thread then your modem that you have been using before on 4.1.2 then find a kernel among those in the attachment (on above mentioned thread) that will work for you. NOTE, this should be your final option if all does not work out ( both options in above mentioned thread and options you have tried while googling and receiving help from other XDA users). To all that helped me out and tried by giving me options and pointers, my VERY VERY BIG THANKS. And to this awesome rom's maker, thanks for the rom and for making me go through this experience. Thus ends my 24hrs of no phone calls and excessive flashing...now to go call my girlfriend.

Congratulations bro 😊

Sent from my GT-N7100 using XDA Premium 4 mobile app
2nd February 2014, 11:37 PM |#10011  
dearde4n's Avatar
Senior Member
Flag Kepala Batas, Penang
Thanks Meter: 23
 
More
Quote:
Originally Posted by bigchuk00

problem solved with this link http://forum.xda-developers.com/show...2538608&page=2


It just feels weird but my imei and network is back with modem recovery from my 4.1.2 backup and the MK4 kernel. bottomline is that the kernel plays an important role as does the efs and your modem (which seem to be two different things). First off to those who may have this issue, flash the bootloader on the above thread then your modem that you have been using before on 4.1.2 then find a kernel among those in the attachment (on above mentioned thread) that will work for you. NOTE, this should be your final option if all does not work out ( both options in above mentioned thread and options you have tried while googling and receiving help from other XDA users). To all that helped me out and tried by giving me options and pointers, my VERY VERY BIG THANKS. And to this awesome rom's maker, thanks for the rom and for making me go through this experience. Thus ends my 24hrs of no phone calls and excessive flashing...now to go call my girlfriend.

good to hear that..😊

Sent from my GT-N7100 using Tapatalk
Post Reply Subscribe to Thread

Tags
amazing rom, note 2, phoenix, phoenix rom, unique rom

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes