FORUMS
Remove All Ads from XDA

[Q] How To insert Image/Photo in a thread?

4 posts
Thanks Meter: 2
 
By fulzam, Junior Member on 17th October 2013, 09:38 AM
Post Reply Email Thread
Hi everybody,

I'm a newbie here. Could anyone tell me how to insert image/photo in a thread?

thanx.
The Following 2 Users Say Thank You to fulzam For This Useful Post: [ View ] Gift fulzam Ad-Free
17th October 2013, 09:47 AM |#2  
Hey buddy. A warm welcome from XDA side to you.

BTW, you must read http://forum.xda-developers.com/show....php?t=1949604

Also, For inserting an image, you just need to click "insert Image" icon from Toolbar above.

Then Fill, the box & Save the Post / thread. It will be shown automatically.

Hope I helped you.
The Following User Says Thank You to D™ For This Useful Post: [ View ] Gift D™ Ad-Free
17th October 2013, 10:03 AM |#3  
OP Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Disturbed™

Hey buddy. A warm welcome from XDA side to you.

BTW, you must read http://forum.xda-developers.com/show....php?t=1949604

Also, For inserting an image, you just need to click "insert Image" icon from Toolbar above.

Then Fill, the box & Save the Post / thread. It will be shown automatically.

Hope I helped you.

Thanx. I've tried it, but it ask me to provide the URL of my image. What should I do next?
17th October 2013, 10:04 AM |#4  
Quote:
Originally Posted by fulzam

Thanx. I've tried it, but it ask me to provide the URL of my image. What should I do next?

If you have link of your image then fill it. Else, Just scroll down & there would be "Add attachment" option. Select the file & hit on "upload". Then Save the Post/thread.
9th March 2018, 10:14 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by D™

If you have link of your image then fill it. Else, Just scroll down & there would be "Add attachment" option. Select the file & hit on "upload". Then Save the Post/thread.

Ok, cannot figure for the life of me. I try using both Google image site to share and also 500px site as well. And can't resolve the insert image site. Is it because it's pointing to https secure site instead of http only? Also, when I scroll down, I do not see the file or upload in my browser from the pc. However, from the XDA app on my phone, I see the attachment icon and choose the image but it errors out 'Bad Request'. I try to resize and using different images and getting the same error.

Thanks
12th March 2018, 08:58 AM |#6  
Wood Man's Avatar
Moderator Committee / XDA Labs Contributor
Forest stage inhabited by robot bats, mechanical hares and atomic chickens
Thanks Meter: 17,807
 
More
Quote:
Originally Posted by BangNguyenFL

Ok, cannot figure for the life of me. I try using both Google image site to share and also 500px site as well. And can't resolve the insert image site. Is it because it's pointing to https secure site instead of http only? Also, when I scroll down, I do not see the file or upload in my browser from the pc. However, from the XDA app on my phone, I see the attachment icon and choose the image but it errors out 'Bad Request'. I try to resize and using different images and getting the same error.

Thanks

Not being able to upload files is one of some intented limitations of XDA website for its very new members (junior members with less than 10 posts).

The "bad request" error shown within XDA mobile app is a generic backend error. In that case it's all about permissions, the same as for the website.

After 10 (useful) posts, you should be able to upload files using both a web browser and XDA app.
The Following User Says Thank You to Wood Man For This Useful Post: [ View ] Gift Wood Man Ad-Free
28th June 2018, 12:58 PM |#7  
Member
Thanks Meter: 4
 
More
I can't seem to attach photos. I get bad request on the app. In the browser I don't have a button for attachments.

Maybe my 10 posts weren't useful so far?
23rd July 2018, 04:53 PM |#8  
Dirk's Avatar
Senior Member
Thanks Meter: 3,757
 
1010
More
Quote:
Originally Posted by fruithat

I can't seem to attach photos. I get bad request on the app. In the browser I don't have a button for attachments.

Maybe my 10 posts weren't useful so far?

Looks like Attaching images is broken again.
23rd July 2018, 09:39 PM |#9  
Member
Thanks Meter: 4
 
More
If you can see this attachment it means it works again.

Posted from the xda app
Attached Thumbnails
Click image for larger version

Name:	og02q4nalmb11.jpg
Views:	224
Size:	254.5 KB
ID:	4556586  
The Following User Says Thank You to fruithat For This Useful Post: [ View ] Gift fruithat Ad-Free
6th August 2018, 09:47 PM |#10  
Junior Member
Thanks Meter: 0
 
More
when i tried to upload image from xda app i get bad request error

---------- Post added at 08:47 PM ---------- Previous post was at 08:45 PM ----------

and when i tried to put link via imagur , it just show link not the whole image like others here
7th August 2018, 02:47 PM |#11  
If this works..


Sent from my PH-1 using XDA Labs

---------- Post added at 02:47 PM ---------- Previous post was at 02:46 PM ----------

Should look like
Code:
[nosparse][/nosparse]

test





Sent from my PH-1 using XDA Labs
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes